• 0
Sign in to follow this  
Followers 0
ConspicuousOwl

selectSingleField.sqf error please help

Question

just did a fresh install of exile banana 0.9.19 installed sp2 and when trying to join it hangs on waiting for server to load and in my logs im getting this error.

File exile_server\code\ExileServer_system_database_query_selectSingleField.sqf, line 15

the code is in this link here http://pastebin.com/LnKaudqZ 

Edited by ConspicuousOwl
add word error in title

Share this post


Link to post
Share on other sites

16 answers to this question

Advertisement
  • 0

That file is unedited and isnt the problem. Mine look exactly the same. What is reported in the server RPT files?

Share this post


Link to post
Share on other sites
  • 0

Check that you've set up the database properly. It's two files doing database checks that are giving those errors, so may start looking there.

Share this post


Link to post
Share on other sites
  • 0

Check that you've set up the database properly. It's two files doing database checks that are giving those errors, so may start looking there.

i have a hosting provider for this so im not sure how to access the mysql database i do however see while ftping with my server a mysql folder with exile.sql in it if that is what you mean?

Share this post


Link to post
Share on other sites
  • 0

Who is your provider? You should get info on how to access your DB from them.

ok i got it with navicat im connected ill start looking now

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.