Nerexis

Spawn in your base

69 posts in this topic

On 23.12.2017 at 2:01 PM, Chainsaw Squirrel said:

Anyone else spawn in base just stop working ? It was flaky anyway .. but couple days ago it just stopped .. the only changes I have made was made two specop traders to new locations and the markers for them, and modified one trader city , no the location just the items placed.. and of course the 1.80.143869 patch from a few days ago .. but other than that no changes.. 

all the marker locations where done in the apex editor .. just moved 

I do have this error , but everything appears to work ok
 5:42:42 Global namespace not passed during: false
 5:42:42 Error in expression <false>
 5:42:42   Error position: <false>
 5:42:42   Error Local variable in global space
 5:42:42 Global namespace not passed during: false
 5:42:42 Error in expression <false>
 5:42:42   Error position: <false>
 5:42:42   Error Local variable in global space

No it's still running with arma 1.80 :rock:

Share this post


Link to post
Share on other sites

I guess I will just leave it in .. but it's never been reliable for me .. had it spawn me 700m away once .. kind of pointless lol, there was another one .. I had used .. maybe that was for my epoch server I had Im thinking of but it was easy and always worked

Share this post


Link to post
Share on other sites
Advertisement

Base Spawn.. with xs Spawn .. halo spawn is working at base .. but ground spawn can put you anywhere it seems .. upto 9600m away .. any fixes for this .. Im using Lythium Map .. don't know if its an issue with the map, or the base spawn code merged with xs spawn

Edited by Chainsaw Squirrel

Share this post


Link to post
Share on other sites

Really no one has any answers at all .. why ground spawn half or more of the time puts you in debug, when using this with xs spawn.. I know there are others with the problem 

Share this post


Link to post
Share on other sites

@Chainsaw Squirrel Did you find a fix, I am having players randomly having the same issue on Malden & Cherno Redux.

I am also using Xs spawn with the base spawn option.

Share this post


Link to post
Share on other sites

Posted (edited)

no .. no fix .. but users said they would rather keep as is than lose it all together.
But I decided to close my server ..had enough of all the bullshit .. just can't deal with it anymore. Not from this issue .. bigger than this
 

Edited by Chainsaw Squirrel

Share this post


Link to post
Share on other sites

@Chainsaw Squirrel sorry to hear that. Players don't really understand the time it takes to run and maintain a server.

Hopefully you have another crack at it again one day. Good luck.

Share this post


Link to post
Share on other sites

Posted (edited)

Ive come and gone in  the past .. not my first rodeo . when your a one man show .. makes it harder to cope with the bs

Edited by Chainsaw Squirrel
1 person likes this

Share this post


Link to post
Share on other sites

I opened it back up .. its incognito, maybe I can play a while before someone figures out its me, just cant find any servers I like that arent 300 ping away 

 

Edited by Chainsaw Squirrel

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.