Question

My question is why the hell when i put dms, and occupation on my server they work but as soon as i unpack one and change a value they go to shit and not pick up?

I open occupation and edit the number of crates to spawn from 6 to 3, repack and it wont even load up?

I open dms and change the map marker from true to false, repack, and it wont even load up??

Try to turn the transport heli off, mod wont load anymore???

I know how to unpack and repack, i can edit other mods with no problems, but these two seems like they only run if you copy and paste in their original setup is the only way i can get them to stay running, i cant edit shit in them...???!!!

Really!

Edited by Man-Bear-Pig

Share this post


Link to post
Share on other sites

5 answers to this question

  • 0

Remove any PBO tools you have (including PBO Manager). Clean registry. Reboot. Install PBO Manager 1.4beta x64. Should be fixed.

Share this post


Link to post
Share on other sites
  • 0

Thanks for the response, but that didnt work either. There isnt anything wrong with my pbo packing. i am able to unpack any other pbo and edit and it work, besides these two.

Share this post


Link to post
Share on other sites
Advertisement
  • 0
3 hours ago, Man-Bear-Pig said:

Thanks for the response, but that didnt work either. There isnt anything wrong with my pbo packing. i am able to unpack any other pbo and edit and it work, besides these two.

There has to be something wrong with it as these two are not working for you. Using the same tools and a fresh download of the files, I can pack, unpack, pack, unpack, without issue.

Share this post


Link to post
Share on other sites
  • 0

wish that was the case. I have edited them on a whole separate computer with fresh install of pbo manager and still does the same thing. I can edit ALL other pbo's on either computer and repack just fine. The dms and occupation will not work unless i just put them on out of the box state.

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, Man-Bear-Pig said:

wish that was the case. I have edited them on a whole separate computer with fresh install of pbo manager and still does the same thing. I can edit ALL other pbo's on either computer and repack just fine. The dms and occupation will not work unless i just put them on out of the box state.

As I have said, the issue must be with your setup as I, and many others, are able to use modify the files without issue.

Share a modified file here and we can take a look at it to see what is wrong.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.