Sign in to follow this  
Followers 0
Psymon

Help, Max Players = 1

7 posts in this topic

http://pastebin.com/vkiE0Dn1

 

As you can see I've got some errors while updating my traders.  I can't find the cause.  The next problem is the server has a Max Players of 1, dispite the value maxPlayers=40 in my mission file and server config files.

 

This is the second time player limits are messing up dispite values in the config files all being set to 40.   Once it bugged out and did 0,  then it bugged out and is stuck at 1

Share this post


Link to post
Share on other sites

Not sure if this is the cause of the problem, but you shouldn't have @exile in the -modserver part of the command line. 

Share this post


Link to post
Share on other sites
Advertisement

This is the 2nd thread in within 24 hours, with the same issue, old one removed. 

Share this post


Link to post
Share on other sites
11 minutes ago, BetterDeadThanZed said:

Not sure if this is the cause of the problem, but you shouldn't have @exile in the -modserver part of the command line. 

Thanks for the reply.  I'll give that a try.

 

Update:  No Dice.  Still have lots of errors in my code somewhere. 

 

Edited by Psymon

Share this post


Link to post
Share on other sites

Something else you should be aware of in your log:

11:26:44 "ExileServer - You have added weapons to your server that spawn in with attachments."
11:26:44 "ExileServer - This will allow duping and money farming!"
11:26:44 "ExileServer - To solve this, please remove the following weapons from your loot tables and trader config OR replace them with their non-attachment equivalent:"
11:26:44 "ExileServer - [""CUP_arifle_AK107_GL_kobra"",""CUP_arifle_AK107_kobra"",""CUP_arifle_AK107_GL_pso"",""CUP_arifle_AK107_pso"",""CUP_arifle_AKS74UN_kobra_snds"",""CUP_arifle_AKS74_Goshawk"",""CUP_arifle_AKS74_NSPU"",""CUP_arifle_AK74_GL_kobra"",""CUP_arifle_CZ805_A1_ZDDot_Laser"",""CUP_arifle_CZ805_GL_ZDDot_Laser"",""CUP_arifle_CZ805_A2_ZDDot_Flashlight_Snds"",""CUP_arifle_CZ805B_GL_ACOG_Laser"",""CUP_arifle_FNFAL_ANPVS4"",""CUP_arifle_G36C_holo_snds"",""CUP_arifle_G36C_camo_holo_snds"",""CUP_arifle_L85A2_Holo_laser"",""CUP_arifle_L85A2_GL_Holo_laser"",""CUP_arifle_L85A2_SUSAT_Laser"",""CUP_arifle_L85A2_GL_SUSAT_Laser"",""CUP_arifle_L85A2_CWS_Laser"",""CUP_arifle_L85A2_ACOG_Laser"",""CUP_arifle_L85A2_GL_ACOG_Laser"",""CUP_arifle_L86A2_ACOG"",""CUP_arifle_M16A4_Aim_Laser"",""CUP_arifle_M16A4_ACOG_Laser"",""CUP_arifle_M16A4_GL_ACOG_Laser"",""CUP_arifle_M4A1_camo_Aim"",""CUP_arifle_M4A3_desert_Aim_Flashlight"",""CUP_arifle_M4A3_desert_GL_ACOG_Laser"",""CUP_arifle_M4A1_Aim"",""CUP_arifle_M4A1_camo_AIM_snds"",""CU
11:26:44 "ExileServer - Example: Use arifle_Katiba_F instead of arifle_Katiba_ACO_pointer_snds_F."

 

Share this post


Link to post
Share on other sites
1 hour ago, BetterDeadThanZed said:

Something else you should be aware of in your log:


11:26:44 "ExileServer - You have added weapons to your server that spawn in with attachments."
11:26:44 "ExileServer - This will allow duping and money farming!"
11:26:44 "ExileServer - To solve this, please remove the following weapons from your loot tables and trader config OR replace them with their non-attachment equivalent:"
11:26:44 "ExileServer - [""CUP_arifle_AK107_GL_kobra"",""CUP_arifle_AK107_kobra"",""CUP_arifle_AK107_GL_pso"",""CUP_arifle_AK107_pso"",""CUP_arifle_AKS74UN_kobra_snds"",""CUP_arifle_AKS74_Goshawk"",""CUP_arifle_AKS74_NSPU"",""CUP_arifle_AK74_GL_kobra"",""CUP_arifle_CZ805_A1_ZDDot_Laser"",""CUP_arifle_CZ805_GL_ZDDot_Laser"",""CUP_arifle_CZ805_A2_ZDDot_Flashlight_Snds"",""CUP_arifle_CZ805B_GL_ACOG_Laser"",""CUP_arifle_FNFAL_ANPVS4"",""CUP_arifle_G36C_holo_snds"",""CUP_arifle_G36C_camo_holo_snds"",""CUP_arifle_L85A2_Holo_laser"",""CUP_arifle_L85A2_GL_Holo_laser"",""CUP_arifle_L85A2_SUSAT_Laser"",""CUP_arifle_L85A2_GL_SUSAT_Laser"",""CUP_arifle_L85A2_CWS_Laser"",""CUP_arifle_L85A2_ACOG_Laser"",""CUP_arifle_L85A2_GL_ACOG_Laser"",""CUP_arifle_L86A2_ACOG"",""CUP_arifle_M16A4_Aim_Laser"",""CUP_arifle_M16A4_ACOG_Laser"",""CUP_arifle_M16A4_GL_ACOG_Laser"",""CUP_arifle_M4A1_camo_Aim"",""CUP_arifle_M4A3_desert_Aim_Flashlight"",""CUP_arifle_M4A3_desert_GL_ACOG_Laser"",""CUP_arifle_M4A1_Aim"",""CUP_arifle_M4A1_camo_AIM_snds"",""CU
11:26:44 "ExileServer - Example: Use arifle_Katiba_F instead of arifle_Katiba_ACO_pointer_snds_F."

 

Yeah,  that's on the list of things to fix. 

Share this post


Link to post
Share on other sites

Did you add new Traderzones? Spawnzones?

Dont think you could have messed somthing up in the mission.sqm?
(Although i highly doubt the server would even boot with such a fault in there..)

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.