• 0
Sign in to follow this  
Followers 0
[RG] Salutesh

Exile Weapons Glitch?!

Question

9 answers to this question

  • 0

Yes. That happens. Those weapons can also cause client crashes when fired. I've removed them from my servers.

Share this post


Link to post
Share on other sites
  • 0
19 minutes ago, BetterDeadThanZed said:

Yes. That happens. Those weapons can also cause client crashes when fired. I've removed them from my servers.

But there was a time without the Glitch. I guess its the latest Arma 3 Update again that breaks the weapons of Exile..

And if the Exile development is stoped now we are unable to use them again i guess.... *big cry* 

Edited by [RG] Salutesh

Share this post


Link to post
Share on other sites
Advertisement
  • 0
6 hours ago, [RG] Salutesh said:

But there was a time without the Glitch. I guess its the latest Arma 3 Update again that breaks the weapons of Exile..

And if the Exile development is stoped now we are unable to use them again i guess.... *big cry* 

I've had that issue since they introduced those weapons. 

Share this post


Link to post
Share on other sites
  • 0
13 minutes ago, BetterDeadThanZed said:

I've had that issue since they introduced those weapons. 

 

skip to 11:00, the exile enfield is working fine

14:30 he fires the gun aswell

Edited by Crazy Mike

Share this post


Link to post
Share on other sites
  • 0
6 minutes ago, Crazy Mike said:

skip to 11:00, the exile enfield is working fine

14:30 he fires the gun aswell

That just means it didn't happen to him. It doesn't mean it doesn't happen at all. Since those weapons were added, I've frequently seen floating bolts on them and occasionally clients crash when those weapons are fired. It was reported when Exile was still in development, but never addressed as far as I know. 

Share this post


Link to post
Share on other sites
  • 0
2 minutes ago, BetterDeadThanZed said:

That just means it didn't happen to him. It doesn't mean it doesn't happen at all. Since those weapons were added, I've frequently seen floating bolts on them and occasionally clients crash when those weapons are fired. It was reported when Exile was still in development, but never addressed as far as I know. 

Could be one of the download mirrors then? that @Exile folder I had on that server was also transfered to my other server, AND my client, and once I was on chernarus, I had the bolt bug, I even asked him for his @Exile folder and had the same result

Share this post


Link to post
Share on other sites
  • 0

I never had any floating gun-parts until i start working on my IMS project in combination with the Chernarus Map.

May its a bug that get triggered by the Cherno map?!

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, [RG] Salutesh said:

I never had any floating gun-parts until i start working on my IMS project in combination with the Chernarus Map.

May its a bug that get triggered by the Cherno map?!

No, because it happens on other maps too. I've even seen it while testing stuff in the editor on the virtual reality map.

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.