Sign in to follow this  
Followers 0
Jagdtiger

[Discont/Solved] Infistar installation issue - V066

4 posts in this topic

Hi,

During today, I have been able to setup a basic Arma3 Exile(Kohlibri) server running at Host havoc.

To make sure I have the needed antihack/Cheat in place, I want to add Infistar. Sadly, I have run into a few issues.

The installation file Points to desscription.ext, to remove a few lines and add a few comments. First of all, the description file is missing. Did some searching and found a description that most People are using, but it throws me the following error :

21:46:17 "<infiSTAR.de> 0 - infiSTAR_AdminMenu.hpp is not in your MPMission or you forgot to #include it within your description.ext.

All files are located where they should, and all upper/lowercase are also correct.

Any suggestion?

Edited by Jagdtiger
Case no longer valid and/or has been solved

Share this post


Link to post
Share on other sites
On 28/11/2016 at 9:13 PM, Jagdtiger said:

Hi,

During today, I have been able to setup a basic Arma3 Exile(Kohlibri) server running at Host havoc.

To make sure I have the needed antihack/Cheat in place, I want to add Infistar. Sadly, I have run into a few issues.

The installation file Points to desscription.ext, to remove a few lines and add a few comments. First of all, the description file is missing. Did some searching and found a description that most People are using, but it throws me the following error :

21:46:17 "<infiSTAR.de> 0 - infiSTAR_AdminMenu.hpp is not in your MPMission or you forgot to #include it within your description.ext.

All files are located where they should, and all upper/lowercase are also correct.

Any suggestion?

Hi Mate,

Did you check that you are looking for the description.ext from your exile.mapname.pbo? It should be in there. Let me know as I am installing a server at the moment and I will tell you what I am doing if it helps. 

 

Share this post


Link to post
Share on other sites
Advertisement

Hi,

Got the damn thing to work in the end, or atleast I found the description.ext file.

The problem is now that it Works, all to well :) It kicks all and everything. I have been adding exceptions to the scripts.txt for battleye, but it just keeps generating new kick reasons. Think I have narrowed it down to CBA and Cup Weapons being out of date. Atleast thats what my Arma Client tells me when I view the server form inside the server browser in Arma3. A3Launcher have verified the mods, and they are updated. I have manually updated the server With the latest CBA and CUP weapons, but still I get the mode ouf of date.

Any suggestions?

arma3.PNG

Share this post


Link to post
Share on other sites
Advertisement
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.