MinkiSan

infiSTAR not working

9 posts in this topic

Hi Guys, 

I was having issues with the server and people wanted to change map, I decided to have a fresh start with a new map. So installed Tanoa, Exile, DMS, ZCP and everything was fine, I installed infiSTAR and battleye started being a twat, sorted that out  so I could finally get in the server. However, even though the logs states infiSTAR is running, that the password is fine, that the valid admin IDs have been added when I join the server I have no menu. I have checked the description.ext, and it is fine, the EXILE_AHAT and everything is fine. The only thing different about this install is that GTX gaming will no longer allow us to upload .dll files. I asked them to add mine anyway and they say they have but I dont get the usual infiSTAR message when I log in. 

I have to sleep now but if someone can answer or ask for more information then I will be on first thing to solve. 

Cheers

MinkiSan

Share this post


Link to post
Share on other sites

Hey

did you solve the issue? You don't need the dll files but it's weird that they don't allow them anyways.. :P

Share this post


Link to post
Share on other sites
Advertisement
18 hours ago, infiSTAR said:

Hey

did you solve the issue? You don't need the dll files but it's weird that they don't allow them anyways.. :P

No not yet Chris. I cannot understand why, the install was the same as every other time I have done it. I even got the hosts to add the dlls but still nothing. I have been through it several times. I know its going to be something stupid that I have overlooked time and again but I cannot work it out for love or money. 

 

Share this post


Link to post
Share on other sites

As a side note I can stream the logs as the server starts and as far as I can see infiSTAR is starting correctly, there is just no access to infiSTAR in game for any admin. 

 

 

Share this post


Link to post
Share on other sites
46 minutes ago, MinkiSan said:

As a side note I can stream the logs as the server starts and as far as I can see infiSTAR is starting correctly, there is just no access to infiSTAR in game for any admin. 

 

 

You add your PlayerID in ?

adminUIDandAccess[] =
{
	{
		{"MyPladerUID"},	/* Admins with UIDs in this Array have their Access defined in the array below. */
		{

i have no Probelms with the new Version...

Share this post


Link to post
Share on other sites
2 minutes ago, ZZK-Gaming said:

You add your PlayerID in ?


adminUIDandAccess[] =
{
	{
		{"MyPladerUID"},	/* Admins with UIDs in this Array have their Access defined in the array below. */
		{

i have no Probelms with the new Version...

Yes my uid is automatically added but I have checked that and added the other admin UIDs, I am going to do a new install again tonight. Starting to the think something may have corrupted.

Share this post


Link to post
Share on other sites
7 minutes ago, MinkiSan said:

Yes my uid is automatically added but I have checked that and added the other admin UIDs, I am going to do a new install again tonight. Starting to the think something may have corrupted.

btw i can help you. ^_^ the installation is really easy...and the next can you share the Logs (server.log) for more Infos 9_9

Share this post


Link to post
Share on other sites
2 minutes ago, ZZK-Gaming said:

btw i can help you. ^_^ the installation is really easy...and the next can you share the Logs (server.log) for more Infos 9_9

Thank you, I have installed infiSTAR a fair few times and of the problems I have had, infiSTAR has never been one of them. I just can't think what is wrong. I will be at my PC tonight so if I get stuck I will give you a shout. Thank you. 

Share this post


Link to post
Share on other sites
8 minutes ago, MinkiSan said:

Vielen Dank, ich habe eine faire paar Mal infiSTAR installiert und der Probleme, die ich hatte, infiSTAR hat nie einer von ihnen gewesen. Ich kann einfach nicht glauben, was falsch ist. Ich werde heute Abend an meinem PC so sein, wenn ich stecken ich dir einen Ruf geben. Vielen Dank. 

Okay, or they send us their logs. 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.