• 0
Sign in to follow this  
Followers 0
JustinSmeal1234

Getting Kicked For No Reason?

Question

Now normally I would chalk this up to user error, however one of those 3 users is one of my server devs whose been dealing with it for over two weeks now. He has done everything imaginable to correct any error which could exist on his end, including a reinstallation of Arma 3 and I believe and fresh Windows install, with no luck what-so-ever.

Here is an example of what's occurring. Here is a section of the RPT relating to his connection. The RPT shows some errors which occur before his connection and continue to occur afterward, so I don't think they're of any relation. They're just things like "Can't change owner from 0 to 450255740" and "Client: Local object 2:3475 not found". I do get one repeating error in the RPT, "Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted. hlcweapons_g3", and the same for a lot of others such as rhsusf_c_weapons, hlcweapons_saw, cup_casigns_e, and so-on. The solution to this, I've read, is so add them all to the mission.sqm, which removes the errors but does not fix my particular issue here. I've also tried removing them from the mission.sqm to see if having them there is the cause, which it is not.

Any suggestions would be greatly appreciated. Thank you.

Share this post


Link to post
Share on other sites

1 answer to this question

  • 0

What an oddly specific post to copy. I wrote this months ago. You're having the exact same issue?

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.