Sign in to follow this  
Followers 0
jens-thiel

Extended Base Mod

11 posts in this topic

Ich weiss es gibt schon einige Treads über diesen Mod und ich habe auch alle gelesen, leider helfen die mir nicht

bei meinem Problem.

das Problem ist vollgendes. Wir haben den Mod auf unserem Server und soweit funzt auch alles ohne Probleme.

Ich hatte aber gelsen das Spieler auch auf den Server connecten können wenn sie den Mod nicht mit laden.

Das funzt aber leider garnicht. Habe jetzt zwei Tage lang Google befragt und alles hier im Forum über den Mod

gelesen aber nirgends gibt es eine Lösung.

Hat vielleicht einer von euch hier den Mod auf seinem Server so das Spieler auch ohne Mod connecten können

und kann mir sagen wie das funktioniert??

Share this post


Link to post
Share on other sites
set MOD=%DIR%\@Exile;@CUP_Terrains_Core;@CUP_Terrains_Maps;@CUP_Units;@CUP_Weapons;@CUP_Vehicles;@CBA_A3;@NAPF
set SERVERMOD=%DIR%\run\@exile_server;@CBA_A3;@Extended_Base_Mod

als bsp. den key benötigst du in deinem key folder.

WEnn du ihn als optionalen mod laden willst nur als Servermod laden wenn du willst das jeder diesen benötigst als mod laden.

Share this post


Link to post
Share on other sites
Advertisement

dan stell das bei der server.cfg ein

verifySignatures=2; machst eine 0 nur den kommen alle drauf wo die mods nicht haben egal welchen mod

Share this post


Link to post
Share on other sites

Ich hab das mit dem Servermod gemacht. Wenn ich dann versuche zu joinen bekomme ich immer einen Arbeitsspeicherfehler. Wenn ich den Mod dann wieder mit lade gehts wieder normal.

 

Das mit dem verifySignatures hab ich auch gemacht. Dann startet der server zwar und erscheint auch in der Liste bleibt aber immer bei erstellt stehen und läd nicht weiter.

 

Ich muss noch dazu sagen das ich einen Server bei Nitrado gemietet habe. Vielleicht ist da ja was anders wie z.B. bei nem Root

Share this post


Link to post
Share on other sites

speicher fehler #arma verifySignatures auszumachen ist eine äußerst schlechte lösung meine lösung funktioniert 100%

 

Share this post


Link to post
Share on other sites
1 hour ago, Sgt. ScrapMetal said:

speicher fehler #arma verifySignatures auszumachen ist eine äußerst schlechte lösung meine lösung funktioniert 100%

 

Ich hab erst deine versucht dann die andere und auch beide zusammen. Funktioniert nicht :$

Share this post


Link to post
Share on other sites

es gibt da noch eine Lösung wenn du ein EBM bauteil per editor irgendwo auf der karte plazierst kann auch im wasser sein am kartenrand.

dadurch bekommen Leute die über den Arma 3 Launcher joinen einen Hinweis das ihnen die EBM mod fehlt.

oder es gibt auch ein Script den Mod checker. musste mal danach suchen.

mit dem Verify ist auch nicht Optimal. hab auf meinen testserver z.B. alles von cup drauf, Arma zeigt mir Cup Weapon und CBA als Rot an, obwohl alles aktuell ist Mods und Keys. mit VerifySignatur 2 kann ich dann nicht Joinen.

Der Speicherfehler ist glaub ich nicht ganz weg zu kriegen,scheint auch an der Mod zu liegen, hatte ich ebenfalls auf meinen Servern gehabt.passiert aber nur  wenn die MPMission neu geladen wird. bei einigen hilft das raustappen, sobald das erste Bild von Exile erscheint.

Alternativ hatte ich die geänderte MPMission den Spielern im TS zum Download bereit gestellt für das Manuelle ersetzen.

Edited by Quixy

Share this post


Link to post
Share on other sites

Hallo,

versuch mal in bei deiner mission sqm bei dem Punkt addons[] = {"exile_client","A3_Ui_F"}; "extendedbasemod" einzufügen. Eventuell funktioniert das, wenn der Entwickler es extendedbasemod genannt hat oder EBM das musst du jedoch testen.

Dann zwingst du Sie halt dazu, den Mod zu laden.

Edited by HDBlubb

Share this post


Link to post
Share on other sites
On 30.12.2016 at 0:58 AM, HDBlubb said:

Hallo,

versuch mal in bei deiner mission sqm bei dem Punkt addons[] = {"exile_client","A3_Ui_F"}; "extendedbasemod" einzufügen. Eventuell funktioniert das, wenn der Entwickler es extendedbasemod genannt hat oder EBM das musst du jedoch testen.

Dann zwingst du Sie halt dazu, den Mod zu laden.

hast du mal seine eigentlich frage oben durchgelesen?

das war gar nicht das thema, er will nämlich genau das gegenteil erreichen von dem was du hier her geschrieben hast ;)

Share this post


Link to post
Share on other sites
On 29.12.2016 at 4:52 PM, Sgt. ScrapMetal said:

set MOD=%DIR%\@Exile;@CUP_Terrains_Core;@CUP_Terrains_Maps;@CUP_Units;@CUP_Weapons;@CUP_Vehicles;@CBA_A3;@NAPF
set SERVERMOD=%DIR%\run\@exile_server;@CBA_A3;@Extended_Base_Mod

als bsp. den key benötigst du in deinem key folder.

WEnn du ihn als optionalen mod laden willst nur als Servermod laden wenn du willst das jeder diesen benötigst als mod laden.

Und die antwort hast du auch schon bekommen wie du dies haben willst.

mod = \@Exile;@CUP_Terrains_Core;@CUP_Terrains_Maps;@CUP_Units;@CUP_Weapons;@CUP_Vehicles;@CBA_A3;@NAPF
servermod = \@exile_server;@CBA_A3;@Extended_Base_Mod

funktioniert halt einwandfrei. wenn du willst das dies ein optionaler mod ist musst du nicht mehr machen als  den Extendet base mod wie in der zeile oben beschriben laden lassen und den key im key ordner packen. wenn du willst das jede client diesen mod benötigt dan lädst du ihn wie im obigen bsp hinter @NAPf mit

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.