Sign in to follow this  
Followers 0
mokdevel

ExileRegular difficulty defaults and removing weapon crosshair

7 posts in this topic

In short: I want to disable the weapon crosshair without changing anything else in ExileRegular.

On our server we use the ExileRegular as the difficulty (defined in config.sqf). The server profile is SC.Arma3Profile. I'm happy with the current difficulty settings with the exception of weapon crosshair (WeaponCursor). 

One suggested way to do this is to create a ExileCustom difficulty in SC.Arma3Profile. Though, Exile devs warn _not_ to use anything else than ExileRegular or ExileHardcore.

Q: If I create ExileCustom, will there be problems?

If there are no problems expected, I could create a custom difficulty. How to change just one parameter without affecting the rest? As the base I should use the ExileRegular, but I have a hard time finding the defaults. The rumours tell that they are in config.bin, but being a binary file, it's not something readable.

Q: What are the defaults for ExileRegular and where can I find this information?

TIA

Share this post


Link to post
Share on other sites

I'm on my phone so, can't check but, can't you just change the exileregular profile in SC.Arma3Profile on the server? Have you tried that? 

Share this post


Link to post
Share on other sites
Advertisement

If my memory servers me right, SC.Arma3Profile does not have this information. That would be the obvious place. I need to double check.

Share this post


Link to post
Share on other sites

I double checked - there are no difficulty settings in SC. Arma3Profile . The server is started with the default .bat.

.... -config=C:\Arma\Server\@ExileServer\config.cfg -port=2302 -profiles=SC -cfg=C:\Arma\Server\@ExileServer\basic.cfg -name=SC -autoinit

So, I'm back on the original questions.

Share this post


Link to post
Share on other sites

Investigation continues. Changing between ExileRegular and ExileHardcore in config.sqf works as expected. 

I created a custom difficulty in SC.Arma3Profile and changed to it in config.sqf. The values set are "defaults" found from the internet and not the official ones (which seem to be really hard to find). For some reason the difficulty resets back to ExileRegular.

Any help would be appreciated.

Share this post


Link to post
Share on other sites

I just added the difficulty to my Arma3.arma3profile under "custom" and edited the config to choose that difficulty and all works fine.

Share this post


Link to post
Share on other sites

Thank you for the information. I tried "custom" too and it seems to do the trick. Could you please paste your "custom" difficulty so I could double check if I missed something?

Thanks in advance.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.