Sign in to follow this  
Followers 0
skeptical93

Command line issues?

4 posts in this topic

I have exile installed, it works on altis however, when install:

Spoiler

 

Original Post: 


 

I can't seem to get the server to show up in the servers list, i'm convinced it's my command line, i've scoured these forums for guides/tutorials and quick tips but everything i try fails. Any help would be greatly appreciated! I can assist as much as i can of course! 

Spoiler

@Exile;@CBA_A3;@Ryanzombies;@CUP_Terrain_Core;@Chernarus_winter;@Open_Chernarus_Project;@BloodlustLITE;@Arma_Enhanced_Movement;" "@ExileServer;@extDB2"

 

Share this post


Link to post
Share on other sites

When i try to connect to the server it says "You cannot play/edit this mission; it is dependent on downloadable content that has been deleted. Chernarus_Winter"

Share this post


Link to post
Share on other sites
Advertisement

You probably didn't install they key for Chernarus Winter. Also, check your mission.sqm and make sure you have "CUP_Core" listed as under addons. 

Share this post


Link to post
Share on other sites

Posted (edited)

Yup, been resolved. However i keep getting bombarded with script restrictions #0 & #1 :( 

 

#1 "
if !(hasInterFace) exitWith {false};


uiNameSpace setVariable ["ExileClient_gui_loadingScreen_reset",
{
uiNameSpace setVaria"
 

Edited by skeptical93

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.