• 0
Sign in to follow this  
Followers 0
Its me ZovkT

Exile.Altis Root Server only Spaming Arma3 Server Console

Question

All is working and now say me only in the Console Mission.Exile.Altis Read from Directory  million of post in this console.

Share this post


Link to post
Share on other sites

13 answers to this question

Advertisement
  • 0

OK. But the error is probably explained in the server RPT file. If everything is vanilla there have been a mishap while setting it up.

Share this post


Link to post
Share on other sites
  • 0

this is the way from the Batch..

 

start "Arma3" /min /wait arma3server.exe -mod=@exile,Kart,Mark,Heli; -servermod=@exileserver; -config=C:\Arma\Server\@ExileServer\config.cfg -ip=176.57.141.15 -port=2302 -profiles=SC -cfg=C:\Arma\Server\@ExileServer\basic.cfg -name=SC -autoinit

 

 

so its right yes ?

Share this post


Link to post
Share on other sites
  • 0

all is working  Zero Failer  by thet Starting the Batch.  only the Console say reading..  so i find the logs.

20:18:53 Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.exile_client
20:18:53 Missing addons detected:
20:18:53   exile_client

 

but why ? .    by the Start launcher   Uper post i change the @exile to -Servermod behind @exileserver  so is all starting with zero Failer. but the log failer.  have you a idea

Share this post


Link to post
Share on other sites
  • 0

Make sure the folder names are the same as the names you put in the start .bat, and that you have the @Exile folder in your server root. Try this for a start.bat

start "Arma3" /min "arma3server.exe" "-servermod=@ExileServer" "-mod=@Exile" -config=C:\Arma\Server\@ExileServer\config.cfg -port=2302 -profiles=SC -cfg=C:\Arma\Server\@ExileServer\basic.cfg -name=SC -autoinit

Share this post


Link to post
Share on other sites
  • 0

i think its working   Console Say this now:

 

20:43:22 Dedicated host created.
20:43:24 BattlEye Server: Initialized (v1.205)
20:43:24 Host identity created.
20:43:24 Game Port: 2302, Steam Query Port: 2303
20:43:24 Mission Exile.Altis read from bank.
20:43:24 Roles assigned.
20:43:24 Reading mission ...
20:43:32 Mission read.
20:43:32 Game started.

 

 

then the Console this say. is all working+DB Bank is that Right ? . sry for my realy stupid questions i am little new  in this and my last root server is 4-5 yeahrs ago i make one. Have you Steam ?  can you add me ? derbanger26  or  its me Zovkt in steam its easir i think.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.