Sign in to follow this  
Followers 0
ggemini

Mod is recognized but errors appear help!

2 posts in this topic

The server appears to load with Exile recognized but then it pops up with an error in-game before the mission loads.  Here is what I found please help:

Command Line:

profiles=C:\games\66_55_154_130_2302\1327476\arma3\config -bepath=C:\games\66_55_154_130_2302\1327476\arma3\battleye -config=server.cfg -mod=@Exile -servermod=@ExileServer -port=2302 -IP=66.55.154.130 -world=empty -gtqueryport=2304

 

[exile]
Type = MySQL
Name = exile
Username = c1327476
Password = (mycPanelpassword)
IP = 66.55.154.130
Port = 3306
minSessions = 2
idleTime = 60
; Really should only use this if MySQL server is external. Also only for MySQL
compress = false
; Recommend you turn this on http://dev.mysql.com/doc/refman/5.6/en/mysql-command-options.html#option_mysql_secure-auth
Secure Auth = true

 

 

extDB2: Found extdb-conf.ini
extDB2: Detected 8 Cores, Setting up 6 Worker Threads


[21:37:32:706137 --4:00] [Thread 12456] extDB2: Database Type: MySQL
[21:37:33:706976 --4:00] [Thread 12456] extDB2: Database Exception Error: Connection attempt failed: Can't connect to MySQL server on '66.55.154.130' (10061)
[21:37:33:707353 --4:00] [Thread 12456] extDB2: Sending Shutdown to Armaserver
 

Share this post


Link to post
Share on other sites
Advertisement
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.