Sign in to follow this  
Followers 0
Raven-DMW

infiSTAR Exile CustomApps

10 posts in this topic

Hey @infiSTAR

I got the infiStar Exile CustomApps the other day and uploaded to the server but was unable to see any of the apps in the XM8

I'm sure its something really easy and is a conflict with some other mod\script but I just cant spot it

I checked the RPT file but the only reference is it loading the PBO file

Any pointers?

Cheers 

Share this post


Link to post
Share on other sites

OK quick update

the apps do load but it takes 5mins or so once the server is booted for them to be displayed

I take it that isn't normal?

Share this post


Link to post
Share on other sites
Advertisement

I am just looking through my files trying to figure out the reason (you did not mod it, did you?)

Share this post


Link to post
Share on other sites

I tested it with just the PBO in the download and removing some of the apps and both times it took about 5mins to display

I do have ExAd installed, but I disabled this and still took 5mins or so to display the InfiStar XM8 Apps

Cheers

Share this post


Link to post
Share on other sites

I had a similar experience yesterday...BUT that was right after server restart, maybe 30 sec after I was logged in. Opened xm8 to check if the cookbook had the new stuff in it from the resent EBM update and no apps....shut down and reopened xm8 and the apps was there

Share this post


Link to post
Share on other sites

ahh yeah after the very server start it waits until exile server and infiSTAR server sides are both completely loaded just so it has everything it needs ready to go

Should happen very very fast though

Share this post


Link to post
Share on other sites

i'll time it later and let you know but its about 5mins (not really a big issue)

Server is up, unlocked, all objects loaded, can access infiSTAR but just 5mins later the apps get displayed

Cheers

Share this post


Link to post
Share on other sites

yes its about 5mins before the apps are displayed

when I first join I see the default app plus the status bar app from ExAd, 5mins later the first 3 are the defaults, then the infiSTAR apps and then the last App is the status bar

no errors in the RPT file

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.