Sign in to follow this  
Followers 0
[ASG] Evanion

setup Settin up new server - get voting lobby

2 posts in this topic

I'm trying to setup a vanilla Exile server... And if I just start the arma3server.exe ... I can play regular A3 missions on it.

I have tried to follow a number of setup tutorials (I'm more used to Linux than Windows)... but they are all for <= 1.0.1 .. I couldn't find a setup guide for 1.0.2 ... and the bat files seems to be missing in the 1.0.2 package.

So I adapted the bat file from this comment... 

Spoiler

@echo off
color 0a
title Exile Tanoa Monitor
:Serverstart
echo Launching Server
C: 
cd "C:\Spel\ArmA3\Tanoa\"
echo Exile Server Monitor... Active !
start "Exile - Saints Gaming" /min /wait arma3server.exe -mod=@Exile;Mark;Heli; -servermod=@ExileServer;addons; -config="@ExileServer\config.cfg"; -port=2302; -profiles=Tanoa -cfg="@ExileServer\basic.cfg"; -name=SC; -autoinit; -enableHT;
ping 127.0.0.1 -n 15 >NUL
echo Exile Server Shutdown ... Restarting!
ping 127.0.0.1 -n 5 >NUL
cls
goto Serverstart

The bat file is located in the same folder as arma3server.exe.

The server seems to be working just fine, but when I try to join it ... I get the mission voting UI instead of spawning in to the map ... and the type and mission columns are empty on the server list UI....

I have tried both absolute and relative paths for -config and -cfg I removed the -bfconfig attribute since it gave me an error that BE couldn't be initiated.

What am I doing wrong?

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.