• 0
Sign in to follow this  
Followers 0
TheSkyPug

Why can't I get my custom categories to show :(

Question

I spent so long tying to do this... I've added categories for each mod but they refuse to show in the trader :L

I know its reading the prices i've set because as you can see it shows the sales price on the left...

Anyone got anyideas? - Many thanks in Advance!!!

(here is my config.cpp if that helps)

http://pastebin.com/GZngXS0e

(here is my arma3server.rtp)

"[A3XAI] Removing invalid vest classname from A3XAI_vestTypes0 array: V_Press_F."

(is this anything todo with it?)

http://pastebin.com/7hnSsqC5

107410_screenshots_20170113090440_1.jpg

Edited by TheSkyPug

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

I only see the default trader categories in what you posted. Make sure you have added the categories in "CfgTraders" and "TraderCategories".

Share this post


Link to post
Share on other sites
  • 0

i've added "class RHSVehicles" with all the RHSVehicles in.... do i need to add the 'rhs trucks' into the default "class Trucks" too?

Manythanks for your reply dude your a legend!!!

Edited by TheSkyPug

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.