Cody0520

Database issues

6 posts in this topic

Mmk  So My Exile Server is Reading And Writing to the Database. It creates Entries. But keeps saying "Error: bambi Creation Timed out"

Its not on Strict Mode. 

Ive Restarted DB and Server

ive Deleted the Exile DB and Reinstalled it.    

wtf.... lol

Share this post


Link to post
Share on other sites

Error StatementException: MySQL: [MySQL]: [Comment]: mysql_stmt_prepare error [mysql_stmt_error]: Unknown column 'territory_id' in 'where clause' [mysql_stmt_errno]: 1054 [mysql_stmt_sqlstate]: 42S22 [statemnt]: UPDATE vehicle SET deleted_at = NOW() WHERE last_updated_at < DATE_SUB(NOW(), INTERVAL ? DAY) AND territory_id IS NULL

Share this post


Link to post
Share on other sites
Advertisement

Issue Resolved.  

Created "Territory ID" Column and boom works like a charm

Share this post


Link to post
Share on other sites

Hey bud I'm having an issue with my server as well. Everytime my server restarts the players base (wall,floors,roof,doors) is being deleted. But their vehicles, flags, safe pretty much items are still there. Floating or on ground. I wiped the server and then reinstalled Heidi sql. But that did not work. Idk what's going on or what to do. Anyway u can help me out?

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.