• 0
Sign in to follow this  
Followers 0
TheRavenBlue

[Solved] Task Force Radio semi works.

Question

Hi!

So I'm trying to make an Exile server so me and my friends can play on privately, I have sucesfully installed the following mods:

  • Exile
  • CBA
  • Extended Base Mod
  • AdminToolkit

The problem is that I'm trying to add Task Force Radio and it semi-works, I can see in the corner when pressing CAPS LOCK that it says "Transmitting" and I can open the Radio when pressing Control and P.

Also  when I'm joining the server (in loading screen) I can hear it move me to the TaskForceRadio channel, but as soon as I load the world and can move around it moves me back to the previous channel I was in and not working.

Anyone have an idea on how to make Task Force Radio work on my server, It would bring alot of fun when fighting zombies and etc.

Thank you!

Edited by TheRavenBlue

Share this post


Link to post
Share on other sites

5 answers to this question

  • 0
15 minutes ago, Kappa Slappa said:

Hello mate,

This may seem like a silly question but do you use TS?

 

Kappa

Yes as I said I can hear when I'm in the loading screen that it moves me to the TaskForceRadio channel in Teamspeak and when the world loads in and can move around it moves me back to the previous channel I was in.

Share this post


Link to post
Share on other sites
  • 0

i have task force radio working on my server but only issue you will have will be Players cant make Parties 

Share this post


Link to post
Share on other sites
Advertisement
  • 0
2 hours ago, CPT.EliteWarfare said:

i have task force radio working on my server but only issue you will have will be Players cant make Parties 

I solved it I used ACRE2 instead and it seems to be working fine, people can make parties and such. I have not seen any problem yet!

Share this post


Link to post
Share on other sites
  • 0
22 minutes ago, TheRavenBlue said:

I solved it I used ACRE2 instead and it seems to be working fine, people can make parties and such. I have not seen any problem yet!

I got give ACRE2 a try then :D

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.