JerryF

Where to change the 10 seconds disconnect delay time?

3 posts in this topic

I am searching since hours and afraid that i go bonkers. Because i know that i lowered it when i had a server running some months ago, but now i can´t find that setting again... xD

We don´t need any disconnect time delay on our server, because it´s password protected and we are only some good buddies playing PvE/Coop.

But it drives me crazy to wait 10 seconds to disconnect after testing, if i put something on the server or changed something. I am used to leave the average way of disconnecting instead of stopping the server and getting disconnected then, without having 10 seconds to wait...

Please, could somebody tell me where i can find that setting... P L E A S E

xD

Thanks in advance!!!!

Share this post


Link to post
Share on other sites

Hey,

I know this topic is old but i'm looking for the same thing, did you find a solution ?

Thanks

Share this post


Link to post
Share on other sites

ExileClient_gui_escape_abort.sqf

Change
_abortTime = diag_tickTime + 10;
To
_abortTime = diag_tickTime;

2 people like this

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.