• 0
Sign in to follow this  
Followers 0
Cross Hare

Cannot Join Server. Wrong Password Given

Question

Greetings - A newbie question from a newbie. I have now tried to join about 10 exile servers but everytime get the same response: "Cannot join server. Wrong password given". I have googled but not found an answer to this problem. Believe the last server I tried to join was Exile Tanoa.

I use Arma 3 Launcher and filter out servers which require a password so I am baffled as to why the password error happens. I understand the idea of matching the required addons to the server being connected to so there is no problem with that in my case.

The only clue I can come up with is that more than a year ago I set up a local edition of exile (LAN) and played that for awhile (me against AI using TADST etc.). It was passworded but if I remember correctly I got to set a new password everytime I played so don't think it was persistent (that is, registered in a file somewhere).

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

Double check the settings in Arma 3's launcher to be sure you don't have -password in the command line.

Share this post


Link to post
Share on other sites
  • 0

OK thanks for the tip. Have now looked at the A3 launcher log and see that A3 sends a password when it tries to join a server. Am now trying to find out which file has the password. I don't see a password when I click on the A3 launcher parameter list.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.