• 0
MooseOnTheLoose

No Spawn UI when entering server, just a camera on the ground.

Question

15 answers to this question

  • 0
3 minutes ago, hogansheroes said:

is this your server or a server you are going into

my own server. wrong place for this question?

Edited by MooseOnTheLoose

Share this post


Link to post
Share on other sites
Advertisement
  • 0
2 minutes ago, hogansheroes said:

you have a few errors but check your database fist

sorry, one my 2nd day of doing exile servers, check the database for what and how?

Share this post


Link to post
Share on other sites
  • 0

First, you need to fix this:

 1:54:39   Error Missing [
 1:54:39 File x\addons\dms\config.sqf, line 501

Share this post


Link to post
Share on other sites
  • 0

Second, here lies your main problem:

 1:54:39 "ExileServer - Database Error: Error Statement Exception"
 1:54:39 Error in expression < to _numberOfClans - 1 do
{
((_clanIDs select _i) select 0) call ExileServer_sy>
 1:54:39   Error position: <select _i) select 0) call ExileServer_sy>
 1:54:39   Error Generic error in expression
 1:54:39 File exile_server\code\ExileServer_world_loadAllClans.sqf, line 25

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.