MooseOnTheLoose

Bambi creation timeout, tried everything.

9 posts in this topic

getting the bambi creation timeout on my server, database isnt set to strict, ive tried empty and the no auto settings, shuitting down the db, making the change, and restarting it after, with and without CBA on my client, with and without CBA enabled in the exile config.

halp, pls

Share this post


Link to post
Share on other sites

I am also getting this error in my RPT

16:04:34 "ExileServer - Player Moose (UID 76561198066799096) connected!"
16:04:38 "ExileServer - Starting session for 'Moose' with ID 'eWLnxVWQ'..."
16:04:38 "ExileServer - Dispatching hasPlayerRequest for session 'eWLnxVWQ'..."
16:04:43 Bad simulation thing, type Land_Barrel_water (class=house), ca\structures\misc\armory\barels\barrel_water.p3d
16:05:25 ca\misc\leseni_barvy.p3d: house, config class missing
16:05:25 ca\misc_acr\scaffoldingsmall\misc_crossing30st.p3d: house, config class missing
16:05:28 Client: Remote object 5:0 not found
16:05:28 Warning: Cleanup player - person 2:1171 not found
16:05:28 Warning: Cleanup player - person 2:1171 not found

Share this post


Link to post
Share on other sites
Advertisement

look the last log file in extDB/logs/2017

Edited by ZZK-Gaming

Share this post


Link to post
Share on other sites

extDB2: Version: 70
extDB2: https://github.com/Torndeco/extDB2
extDB2: Windows Version
Message: All development for extDB2 is done on a Linux Dedicated Server
Message: If you would like to Donate to extDB2 Development
Message: https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=2SUEFTGABTAM2
Message: Also leave a message if there is any particular feature you would like to see added.
Message: Thanks for all the people that have donated.
Message: Torndeco: 20/02/15


extDB2: Found extdb-conf.ini
extDB2: Detected 8 Cores, Setting up 6 Worker Threads


[15:48:52:858688 --6:00] [Thread 7076] extDB2: Database Type: MySQL
[15:48:52:861808 --6:00] [Thread 7076] extDB2: Database Session Pool Started
[15:48:52:863670 --6:00] [Thread 7076] extDB2: SQL_CUSTOM_V2: Loading Template Filename: C:\arma\server\@exileserver\extDB\sql_custom_v2\exile.ini
[15:48:52:863836 --6:00] [Thread 7076] extDB2: SQL_CUSTOM_V2: Version 12 Detected, Latest Version 12 Available
[16:07:13:003547 --6:00] [Thread 7076] extDB2: Stopping ...

Share this post


Link to post
Share on other sites

can you share your server log rpt and is this your last extDB log???

Edited by ZZK-Gaming

Share this post


Link to post
Share on other sites
17 minutes ago, MooseOnTheLoose said:

Maybe that 

15:47:31 Mission Exile.xCam_Taunus: Number of roles (100) is different from 'description.ext::Header::maxPlayer' (50)
15:47:31 Mission Exile.xCam_Taunus: 'description.ext::Header::minPlayer' (0) is wrong

or

15:48:52 "ExileServer - Server is loading..."
15:48:52 "ExileServer - ServerPassword MISMATCH!!! rcon features DISABLED!"

or

15:50:00 "ExileServer - Calling ..."
15:50:00 Error in expression <ion] call ExileServer_util_log;
[] call _functionCode;
};
missionNamespace setVa>
15:50:00   Error position: <_functionCode;
};
missionNamespace setVa>
15:50:00   Error Undefined variable in expression: _functioncode
15:50:00 File exile_server\code\ExileServer_system_event_thread_spawn.sqf, line 37

try too disable this here

and restart your server...you have many of errors in your rpt log...so fix that and try to connect^^

Share this post


Link to post
Share on other sites
1 hour ago, ZZK-Gaming said:

Maybe that 


15:47:31 Mission Exile.xCam_Taunus: Number of roles (100) is different from 'description.ext::Header::maxPlayer' (50)
15:47:31 Mission Exile.xCam_Taunus: 'description.ext::Header::minPlayer' (0) is wrong

or


15:48:52 "ExileServer - Server is loading..."
15:48:52 "ExileServer - ServerPassword MISMATCH!!! rcon features DISABLED!"

or


15:50:00 "ExileServer - Calling ..."
15:50:00 Error in expression <ion] call ExileServer_util_log;
[] call _functionCode;
};
missionNamespace setVa>
15:50:00   Error position: <_functionCode;
};
missionNamespace setVa>
15:50:00   Error Undefined variable in expression: _functioncode
15:50:00 File exile_server\code\ExileServer_system_event_thread_spawn.sqf, line 37

try too disable this here

and restart your server...you have many of errors in your rpt log...so fix that and try to connect^^

fixed all of that and disabled occupation, except for that last section of code pertaining to

exile_server\code\ExileServer_system_event_thread_spawn.sqf

i found the file, however im not sure what the problem is there or how to fix it. still getting the bambi creation timeout.

Share this post


Link to post
Share on other sites

problem solved, turns out my respect based respawn classes were the issue, removed that and now it works fine.

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.