Sign in to follow this  
Followers 0
paku

[SOLVED] infiSTAR !admin kick off immediately

7 posts in this topic

Hello!

I am "Bambi" on this forum and Exile Server Administration, and I need some help with the infiSTAR command "!admin"
When I enter this command as the administrator, I am immediately kicked from the server, instead of the change my status to normal player.
I can not found any information about this issue on this forum, then I open this topic here.

Does not matter if I go to the server as a normal player (put my UID to "startAsNormal[] =" section) or as an administrator (put my UID only to "adminUIDandAccess[] =" section), every time if I use "!admin" I am kicked of from server

I will be grateful for any help

Thank you.

Edited by paku

Share this post


Link to post
Share on other sites

I think it does kick you off but when you rejoin you should be admin.

Share this post


Link to post
Share on other sites
Advertisement

This happens because Exile don't have a lobby. If it had a lobby, you'd get kicked into the lobby.

1 person likes this

Share this post


Link to post
Share on other sites

OK, then I understand this is a normal situation, nothing wrong?

Share this post


Link to post
Share on other sites
4 hours ago, paku said:

OK, then I understand this is a normal situation, nothing wrong?

yes :)!

Share this post


Link to post
Share on other sites

OK.... life is brutal....

THX for answers

PS. Topic to close

Edited by paku

Share this post


Link to post
Share on other sites

We have closed this thread and marked it as solved.

Share this post


Link to post
Share on other sites
Advertisement
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.