• 0
Sign in to follow this  
Followers 0
.Lynx.

im haveing a problem with infistar

Question

im have a problem where my server wont boot after installing infistar this is wat its saying 

 

11:02:31 Error 5 reading file 'C:\TCAFiles\Users\LaykeL\1488\@ExileServer\addons\a3_infistar_exile.pbo'
ErrorMessage: Cannot open file 'C:\TCAFiles\Users\LaykeL\1488\@ExileServer\addons\a3_infistar_exile'

 

 

Edited by .Lynx.

Share this post


Link to post
Share on other sites

14 answers to this question

  • 0

Sound like a PBO problem, Maby try to make a new PBO.

If you're not familar with making pbo's, download PBO Manager from Armaholic, and right click on a folder to create a PBO

Edited by clarkycalLad

Share this post


Link to post
Share on other sites
Advertisement
  • 0
47 minutes ago, clarkycalLad said:

Sound like a PBO problem, Maby try to make a new PBO.

If you're not familar with making pbo's, download PBO Manager from Armaholic, and right click on a folder to create a PBO

ok i will try if u would like too help i have a skype that u could talk too me through

Share this post


Link to post
Share on other sites
  • 0

Youve gotta change the pbo's Prefix. You can do that by pressing the settings gear in pbo manager, when the file (Exile.Altis/Exile.Tanoa/Exile.Namalsk) Is open. Youve gotta change it to: a3_infiSTAR_Exile

Share this post


Link to post
Share on other sites
  • 0
45 minutes ago, .Lynx. said:

ok i will try if u would like too help i have a skype that u could talk too me through

I don't use skype, i feel vulnerable and it's really bad tbh..

42 minutes ago, ThrusT #AEON said:

Youve gotta change the pbo's Prefix. You can do that by pressing the settings gear in pbo manager, when the file (Exile.Altis/Exile.Tanoa/Exile.Namalsk) Is open. Youve gotta change it to: a3_infiSTAR_Exile

I've personally never needed to do this. But hey it may work.

Although the real guy to ask is @infiSTAR

Edited by clarkycalLad
Edits

Share this post


Link to post
Share on other sites
  • 0
18 minutes ago, clarkycalLad said:

I don't use skype, i feel vulnerable and it's really bad tbh..

I've personally never needed to do this. But hey it may work.

 

 

discord then?

Share this post


Link to post
Share on other sites
  • 0
2 minutes ago, .Lynx. said:

discord then?

Did you try the suggestions above? I don't think it's an issue where you need further help, i'm sure it's a PBO problem i can't help you anymore with that.

Just try to remake the folder to a new PBO.

Share this post


Link to post
Share on other sites
  • 0

upload it on your https://drive.google.com and send me the link in a private message please :)

Share this post


Link to post
Share on other sites
  • 0

oh, your infiSTAR files/broken pbo of it :)

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.