• 0
ThrusT #AEON

infiSTAR removing "VALID" UID?

Question

Hey there guy's (Once again....)

Ive got to the final conclusion, that I cannot work this damn thing. Im adding my friends UID to the infiSTAR config.

My ID: 76561198037108033
His ID: 76561198060085809
My EXILE_AHAT_CONFIG.php: http://pastebin.com/GEUfRirP

And i ultimately get the error message

"<infiSTAR.de> 0 - adding valid admin uid 76561198037108033" 
"<infiSTAR.de> 0 - removing invalid admin uid UID2" 
"<infiSTAR.de> 0 - removing invalid admin uid UID3" 

Might help tagging @infiSTAR:)

Edited by ThrusT #AEON
Addition

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

We both checked those files multiple times and I can also ensure that we did it correctly. The weird thing is that he is still admin, even when his UID is not in the config file included. Can somebody approve that or does somebody have any knowledge or experience with that "problem" ?

Share this post


Link to post
Share on other sites
Advertisement
  • 0

It sounds like you're not editing the file correctly.

  1. Use PBO Manager 1.4b x64 (not x86).
  2. UnPBO the file.
  3. Edit the EXILE_AHAT_CONFIG.hpp (note the extension, you have your set to php).
  4. RePBO the folder.
  5. You should now have two files, a3_infiSTAR_exile.pbo and a3_infiSTAR_exile.pbo.bak.
  6. It should work.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.