• 0
BryanHD

cant join any Exile Server "you were kicked off the game"

Question

everytime i try to join any Exile Server it just says "you were kicked off the game" a few seconds after i join.

i installed Exile/A2OP with the A3 Launcher.

i also tryed to verify Arma 3 on Steam and Exile on the A3 Launcher, did nothing......

i Googled the problem and alot of People seem to have the same problem even back in Arma 2 but no has a clear answer.  

Share this post


Link to post
Share on other sites

6 answers to this question

  • 0

@MGTDB Blacklisted player possibly? Try reinstalling ArmA 3 as well.

Edited by El Refugiado

Share this post


Link to post
Share on other sites
  • 0

Hello BryanHD,

 

Read my comments and try them.  He had the same question as you, except from the server side.  Answer is still the same for everybody, including you.

The 'kick' can occur anywhere from 15 seconds -> 10 minutes.  There is no 'set time'.  People on the sever see the 'real' message, 'Signature Check Failed', which is not 100% true.  All you see is 'You were kicked from the game'.

 

 

This should work for you.

:)

 

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement
  • 0

the only thing i haven't really tryed is reinstalling Arma 3 cause i don't think it does anything because the base game and Epoch are working fine. i even reinstalled Exile at this point, still same problem.

your points:

Poor/problems with internet connection = nope i have 14k wich is more than enough to play any game and i can join and play every Server that isn't Exile even Epoch Servers

Highly fragmented HDD = i have a SSD

Slow CPU = i play alot of games and they are all working well at high settings.

Tons of background processes running = nothing running. only Steam, Teamspeak and Arma 3

Virus/Malware = just checked with Avast and Windows Defender, nothing found.

<= 4gb Of RAM = i only have 6 (or 8 i am not even sure) but as i said its enough to play on every  server that isn't running Exile.

Defective hardware = i play alot and every game just like every other Arma 3 Mod/base game is working perfectly fine.

"Blacklisted player possibly?" not sure how this should have happend, i don't cheat and never even typed something in chat.

i also did the "-checkSignatures" for Arma in Steam btw

 

the strange thing is: i played the Mod for 2 Days after i installed Arma 3 without the problem, one morning i woke up and it didn't work.

thanks alot for the fast reply but i still can't play Exile :/

but if you guys really think it helps i guess i can reinstall Arma 3, do have to Download all the mods again if i delete Arma though Steam or how does it work?

Edited by BryanHD

Share this post


Link to post
Share on other sites
  • 0

Bryan - YOU cannot disable the signature check, this is done on the SERVER.  You probably should have read the entire post.  This was a SERVER OWNER asking about this because his friends were having the same issue as you.

By you disabling it, may also be causing your problem.  Set ALL ARMA settings to DEFAULT and retry.

 

Again, TRY what I suggested!  It has ALWAYS WORKED foregoing any corrupt issues with Exile or items such as that.

 

Based on your post, you did NOT try it:

Have them join SEVERAL OTHER SERVERS running the EXACT SAME MODS - more mods is ok, but NOT LESS THAN WHAT YOU USE!  If all/most fail, then problem is listed, however, if he can join all the other servers, then the problem most likely lies on YOUR server.  Try at least 3-5 different servers.

 

If you did this, then the issue of being 'blacklisted' would not even been mentioned...  ;)

 

 

Another thing you can also try:

Start ARMA in SP mode

Load the map you will be playing on into the editor

Once loaded, move around the map for about 1-2 minutes

Exit out of editor and load MP game

Play as usual following above recommendations in my original post

Success!

 

:)

 

Share this post


Link to post
Share on other sites
  • 0
23 hours ago, BryanHD said:

everytime i try to join any Exile Server it just says "you were kicked off the game" a few seconds after i join.

i installed Exile/A2OP with the A3 Launcher.

i also tryed to verify Arma 3 on Steam and Exile on the A3 Launcher, did nothing......

i Googled the problem and alot of People seem to have the same problem even back in Arma 2 but no has a clear answer.  

Could you pm me your player id beginning 765 please

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Ok, this is in hand via pm

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.