• 0
Sign in to follow this  
Followers 0
Jundtie

PublicVariable and Avs Issues.

Question

So today for my server I started to setup BE Filters but with that being said i'm have a problem with one i just cant seem to figure out. Here's my .log http://pastebin.com/1hwBe1zB , And Here's my .txt http://pastebin.com/5m80akYZ , I know its in conjunction with GR8 Kill Messages and ive re-read the installation about a million times but can seem to figure out why its still kicking me but cant figure it out. I've Tried removing the "" in front also tried adding the = true to the statement but every time i reload the events with RCON when i try to join it still gives me that error.

Next question would be with AVS and InfiSTAR, I installed AVS to my server and it says everything is active good to go, But when i try to scroll to get the rearm function it didn't work so i checked my RPT and when i'm trying to get to the menu it dose this :  http://pastebin.com/MuBpjQQt , Im assuming Infi is blocking it or something?? 

If you could please help with my two issues that would be fantastic guys and would mean alot.

Thanks, - Jundtie

Share this post


Link to post
Share on other sites

1 answer to this question

  • 0

for the first quesion i use the same : !="ShowAIKills" !="ShowPlayerKills" !="LogAIKills" !="LogPlayerKills"

second one u need add those action or put BadActionCheck = "false";

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.