Friedrich Engels

[SOLVED] Dependant on deleted.exile_content

3 posts in this topic

Hi,

I am sorry if this has been asked loads, however i have been through as many threads as i can and have not found a solution to this as of yet. 

I have just set up a server on Debian 8, aside from a bunch of issues with mysql all went smooth. However no one can connect to it because of this "Dependant on deleted.exile_content". The output of the server is not showing any related errors , and i can see myself connecting to the server fine. 

I start the server with this , and the output also shows that it is detecting the mod folders fine. Also the keys appear to be in the exile addons folder.

./arma3server -mod=@Exile -servermod=@ExileServer -config=@ExileServer/config.cfg -cfg=@ExileServer/basic.cfg -autoinit

I also notice that below the name of the server in A3Launcher that the mods required by the server are not to the right of the ip address, like they are on other servers. Have i missed some configuration somewhere?

If this is some silly mistake then i apologise in advance for wasting your time, however i have unable to solve this at all.

Let me know if you need any other log files or anything, as i am not sure which ones will be relevant for this.

Thanks in advance, Bill.

Edited by Friedrich Engels

Share this post


Link to post
Share on other sites

@StokesMagee

Thanks that has solved the error. It did create some other issues, so for anyone else that encountered this i will say what happened to me. 

I ran uppertolower in the arma3 directory, renamed the libPhysX libraries back to the default, and then in the @exileserver folder i renamed the extDB files and folders back to default. The i had to reboot as i had not done so since i dist-upgraded to Jessie (woops). Then i needed to rename the mission file in @exileserver/config.cfg to lower case exile.tanoa

Thanks again, Bill.

 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.