• 0
Sign in to follow this  
Followers 0
Tibi74

Help ExAd

Question

Hello  

there is some way to do it ?

Spoiler

17.02.2017 16:49:28: Tibi (91.82.160.107:2017) 247f0014b5dab801f9489b2cb85aa5c3 - #31 "B_ICON_PLAYERS] call ExAd_fnc_formatSBImage;
_text = count allPlayers;

[[_img, _text]] call ExAd_fnc_formatSBOutput"

 Unfortunately, this has been tried, and the spray does not improve :(

!="B_ICON_PLAYERS] call ExAd_fnc_formatSBImage;\n_text = count allPlayers;\n\n[[_img, _text]] call ExAd_fnc_formatSBOutput;\""

Thank you for your help

Share this post


Link to post
Share on other sites

11 answers to this question

  • 0

add:

!="B_ICON_PLAYERS] call ExAd_fnc_formatSBImage;\n_text = count allPlayers;\n\n[[_img, _text]] call ExAd_fnc_formatSBOutput;

to 7 allPlayers

Share this post


Link to post
Share on other sites
  • 0

Thanks !!

It would be another error remoteexec.log. 

Spoiler

17.02.2017 19:17:32: Tibi (91.82.160.107:9082) 247f0014b5dab801f9489b2cb85aa5c3 - #1 "exileserver_system_network_dispatchincomingmessage ["","startSessionRequest",["2:1054"]]"

 

It looks like this is my remoteexec.txt :

Spoiler

//new
7 "" !="true" !="vehicle this land 'LAND'" !="exileserver_system_network_dispatchincomingmessage.*"
7 "" !="exadserver_fnc_clientrequest.*"

 

Share this post


Link to post
Share on other sites
Advertisement
  • 0

add

!="exileserver_system_network_dispatchincomingmessage.*"

to this line :

7 "" !="exadserver_fnc_clientrequest.*"

Share this post


Link to post
Share on other sites
  • 0

Now this error

Spoiler

17.02.2017 20:52:12: Tibi (91.82.160.107:10364) 247f0014b5dab801f9489b2cb85aa5c3 - #0 "exileserver_system_network_dispatchincomingmessage ["","startSessionRequest",["2:1039"]]"

but I can understand what you wrote wrong

Spoiler

//new
7 "" !="true" !="vehicle this land 'LAND'" 
7 "" !="exadserver_fnc_clientrequest.*" !="exileserver_system_network_dispatchincomingmessage.*"

 

Share this post


Link to post
Share on other sites
  • 0

add this to the first line and try

!="exadserver_fnc_clientrequest.*"

Share this post


Link to post
Share on other sites
  • 0

thank you for your help let good

Now another

you can type it when I want to craft a quad

Spoiler

18.02.2017 10:23:03: Tibi (91.83.95.5:6731) 247f0014b5dab801f9489b2cb85aa5c3 - #1 "exadserver_fnc_clientrequest ["spawnDeployableVehicle",["2:1269","ExAd_Quad"]]"

 

Share this post


Link to post
Share on other sites
  • 0
3 hours ago, Hakimos said:

script or other restriction ?

Which script is copied here?

Unfortunately, I do not know which of the ravines are your fault. :( 

Share this post


Link to post
Share on other sites
  • 0

kick from were ?? script.txt / created vehicle.txt / publicvariable.txt /setVariable.txt ...........

link all the kick

31 minutes ago, Tibi74 said:

Unfortunately, I do not know which of the ravines are your fault. :( 

???? my fault ?

Share this post


Link to post
Share on other sites
  • 0
13 hours ago, Hakimos said:

rúgással volt ?? script.txt / létrehozott vehicle.txt / publicvariable.txt /setVariable.txt ...........

összekapcsolni a rúgás

???? az én hibám ?

not your fault, it's just a bad translation Google Translate sucks

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.