Sign in to follow this  
Followers 0
AlexandrM

Infistar

9 posts in this topic

Всем привет, подскажите почему у меня перестал работать топор после установки infistar? Не могу понять куда рыть...может кто подскажет?

Share this post


Link to post
Share on other sites

Ах да еще ошибка или что это незнаю как избавится...

12:03:09 "<infiSTAR.de> 0 - checking for EXILE_SERVER.."
12:03:09 "<infiSTAR.de> 0 - EXILE_SERVER has been found, STARTING"
12:03:09 "<infiSTAR.de> 0 - checking for Cfg_infiSTAR_settings.."
12:03:09 "<infiSTAR.de> 0 - Cfg_infiSTAR_settings has been found, STARTING"
12:03:09 "<infiSTAR.de> 0 - STARTUP - including AdminTools"
12:03:09 "<infiSTAR.de> 0 - STARTUP - AdminTools included!"
12:03:09 "<infiSTAR.de> 0 - STARTUP - including AntiHack"
12:03:09 "<infiSTAR.de> 0 - VERSION: 09-Feb-2017 14-21-50 - v0072"
12:03:09 "<infiSTAR.de> 0 - adding valid admin uid *****************
12:03:09 "<infiSTAR.de> 0 - adding valid admin uid *****************
12:03:09 "<infiSTAR.de> 0 - adding valid admin uid *****************
12:03:09 "<infiSTAR.de> 0 - adding valid admin uid *****************
12:03:09 "<infiSTAR.de> 0 - removing invalid admin uid UID1"
12:03:09 "<infiSTAR.de> 0 - removing invalid admin uid UID2"
12:03:09 "<infiSTAR.de> 0 - removing invalid admin uid UID3"
12:03:09 "<infiSTAR.de> 0 - removing invalid admin uid ..."
12:03:09 "<infiSTAR.de> 0 - removing invalid admin uid UID1"
12:03:09 "<infiSTAR.de> 0 - removing invalid admin uid UID2"
12:03:09 "<infiSTAR.de> 0 - removing invalid admin uid UID3"
12:03:09 "<infiSTAR.de> 0 - removing invalid admin uid ..."
12:03:09 "<infiSTAR.de> 0 - TESTING IF serverCommandPassword IS SET PROPERLY"
12:03:09 "<infiSTAR.de> 0 - serverCommandPassword IS FINE"
Wrong init state
12:03:09 "<infiSTAR.de> _fnc_RandomGen: {
private '_gen';
_fnc_actualGen = {
_start    = ['z','y','x','w','v','u','t','s','r','q','p','o','n','m','l','k','j','i','h','g','f','e','d','c','b','a'];
_main    = ['R','O','Q','7','D','0','J','W','n','P','f','i','W','B','K','7','C','u','O','B','L','0','h','y','q','z','4','T','h','k'];
_filler    = ['1','2','3','4','5','6','7','8','9','0','_','a','b','c','d','e','f','g','h','i','j','k','l','m','n','o','p','q','r','s','t','u','v','w','x','y','z'];
_gen = selectRandom _start;
_randmax = {((round(random _randminval)) + (round(random _randmaxval))) max _randminval};
for '_i' from 0 to (call _randmax)do
{
_gen = _gen + (selectRandom _filler) + (selectRandom _main);
};
_gen
};
for '_i' from 0 to 10000 do
{
_gen = call _fnc_actualGen;
_index = _allRandomGenVars pushBackUnique _gen;
if(_index > -1)exitWith{_gen};
};
_gen
}"
 

Share this post


Link to post
Share on other sites
Advertisement

А так же еще вот это 

15:44:52 Server: Object 2:7753 not found (message Type_121)
15:44:52 Server: Object 2:8069 not found (message Type_121)
15:44:52 Server: Object 2:19766 not found (message Type_121)
15:44:52 Server: Object 2:20665 not found (message Type_93)
15:44:52 Server: Object 2:20666 not found (message Type_93)
15:44:53 Server: Object 2:9254 not found (message Type_121)
15:44:53 Server: Object 2:18529 not found (message Type_93)
15:44:54 Server: Object 2:17952 not found (message Type_93)
15:44:54 Server: Object 2:17954 not found (message Type_93)
15:44:54 Server: Object 7:101 not found (message Type_93)
15:44:54 Server: Object 2:20666 not found (message Type_121)
15:44:54 Server: Object 2:20665 not found (message Type_121)

 

Что это вообще такое...конкретных ответов не нашел...в основном говорят не обращать внимание...Но оно же место занимает и засоряет лог файл...

Edited by AlexandrM

Share this post


Link to post
Share on other sites
On 2017.02.18. at 2:48 PM, AlexandrM said:

А так же еще вот это 

15:44:52 Server: Object 2:7753 not found (message Type_121)
15:44:52 Server: Object 2:8069 not found (message Type_121)
15:44:52 Server: Object 2:19766 not found (message Type_121)
15:44:52 Server: Object 2:20665 not found (message Type_93)
15:44:52 Server: Object 2:20666 not found (message Type_93)
15:44:53 Server: Object 2:9254 not found (message Type_121)
15:44:53 Server: Object 2:18529 not found (message Type_93)
15:44:54 Server: Object 2:17952 not found (message Type_93)
15:44:54 Server: Object 2:17954 not found (message Type_93)
15:44:54 Server: Object 7:101 not found (message Type_93)
15:44:54 Server: Object 2:20666 not found (message Type_121)
15:44:54 Server: Object 2:20665 not found (message Type_121)

 

Что это вообще такое...конкретных ответов не нашел...в основном говорят не ...Но оно же место занимает и засоряет лог файл...

обращай внимание

https://forums.bistudio.com/topic/89234-find-object-name-and-type-script-for-rpt/

в логе что ты дал ошибок не каких нету ... похоже у тебя не прописан ид для админки 

Edited by point

Share this post


Link to post
Share on other sites
On 18.02.2017 at 3:48 PM, AlexandrM said:

А так же еще вот это 

15:44:52 Server: Object 2:7753 not found (message Type_121)
15:44:52 Server: Object 2:8069 not found (message Type_121)
15:44:52 Server: Object 2:19766 not found (message Type_121)
15:44:52 Server: Object 2:20665 not found (message Type_93)
15:44:52 Server: Object 2:20666 not found (message Type_93)
15:44:53 Server: Object 2:9254 not found (message Type_121)
15:44:53 Server: Object 2:18529 not found (message Type_93)
15:44:54 Server: Object 2:17952 not found (message Type_93)
15:44:54 Server: Object 2:17954 not found (message Type_93)
15:44:54 Server: Object 7:101 not found (message Type_93)
15:44:54 Server: Object 2:20666 not found (message Type_121)
15:44:54 Server: Object 2:20665 not found (message Type_121)

 

Что это вообще такое...конкретных ответов не нашел...в основном говорят не обращать внимание...Но оно же место занимает и засоряет лог файл...

У меня вчера в логах тоже это было :( А всё из-за того, что у меня на серваке 300+ ботов бегало и почти 40 машинок каталось и проц был загружен на 100%

Появилась эти записи через 1.5 часа работы сервака :(

Гугл сказал, что эти записи появляются когда сервачёк сильно нагружен.

Share this post


Link to post
Share on other sites

А ты добавлял заряды для топора?  Бывает забудиш их и ходиш думаешь почему топор не работает)))) 

1 person likes this

Share this post


Link to post
Share on other sites

После обновления инфистара топор заработал...

Подскажите вот такой вопрос, инфистар выкидывает игрока из баллистического компьютера на артиллерии и минометов...где эти настройки искать у инфика...??? понимаю что в файле EXILE_AHAT_CONFIG а какие именно строки...

Share this post


Link to post
Share on other sites

Posted (edited)

BadActionCheck = "false";			/* log and remove all actions that are not white-listed */
allowedActions[] = {"Break free","Use AutoLockPicker","Craft Vehicle"};
allowedActionsPartial[] = {"paint"};
BadActionContentCheck = "false";	/* Check the functions assigned to all actions, regardless any white-list */

KCM = "false";		/* Just close ALL CommandingMenus */
CMC = "false";		/* Check for CommandingMenus that are not in the allowedCommandingMenus array */
allowedCommandingMenus[] = {"#user:example","#user:example2"};

CMM = "false";

 

Edited by DarkViper98

Share this post


Link to post
Share on other sites

Спасибо только я еще убрал  -1 в строке badIDDsToClose[] =

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.