Sign in to follow this  
Followers 0
rickrenders

Error position: <_keyframeName;

1 post in this topic

this is my log viewer 

appelling Loaded"
16:18:34 "TCAGame/BIS_fnc_log: [postInit] SA_fnc_advancedUrbanRappellingInit (1.00708 ms)"
16:18:34 "TCAGame/BIS_fnc_log: [postInit] CUP_fnc_emissiveLights (0 ms)"
16:18:34 "TCAGame/BIS_fnc_log: [postInit] BIS_fnc_reviveInit (0 ms)"
16:18:34 "TCAGame/BIS_fnc_log: [postInit] BABE_CORE_fnc_init (0 ms)"
16:18:34 "TCAGame/BIS_fnc_log: [postInit] BABE_EM_fnc_init (0 ms)"
16:18:34 "TCAGame/BIS_fnc_log: [postInit] BABE_INT_fnc_init (0 ms)"
16:18:34 "TCAGame/BIS_fnc_log: [postInit] ExileClient_fnc_postInit (0 ms)"
16:18:34 "ExileServer - Job with handle 10000 added."
16:18:34 "ExileServer - Job with handle 10001 added."
16:18:34 "ExileServer - Job with handle 10002 added."
16:18:34 "ExileServer - Job with handle 10003 added."
16:18:34 Error in expression <igFile >> "CfgSettings" >> "Weather" >> _keyframeName;
_interval setFog getNumbe>
16:18:34   Error position: <_keyframeName;
_interval setFog getNumbe>
16:18:34   Error Undefined variable in expression: _keyframename
16:18:34 File exile_server\code\ExileServer_system_weather_thread_weatherSimulation.sqf, line 1616:18:34 Weather was forced to change
16:18:34 "ExileServer - Job with handle 10004 added."
16:18:34 "ExileServer - Job with handle 10005 added."
16:18:34 "ExileServer - Initializing game world..."
16:18:34 "ExileServer - Loading families from database..."
16:18:35 c:\w\stable\futura\lib\network\networkserver.cpp NetworkServer::OnClientStateChanged:NOT IMPLEMENTED - briefing!
16:18:36 "ExileServer - Done loading families!"
16:18:36 "ExileServer - Loading territories from database..."
16:18:36 "ExileServer - Done loading territories!"
16:18:36 "ExileServer - Loading constructions from database..."
16:18:36 "ExileServer - Done loading constructions!"
16:18:36 "ExileServer - Loading vehicles from database..."
16:18:36 "ExileServer - Done loading vehicles!"
16:18:36 "ExileServer - Loading containers from database..."
16:18:36 "ExileServer - Done loading containers!"
16:18:36 "ExileServer - Creating spawn zone vehicles..."
16:18:36 "ExileServer - Spawning Dynamic Vehicles. GridSize: 0 Vehs/Grid: 0"
16:19:27 "ExileServer - Player GaZzDraG (UID 76561198015470223) connected!"
16:19:27  Mission id: 560556b01e1c77e5c4acf911cf713263cff19f35
16:19:29 Warn: Shape '???' contains water texture however it does not carry a special class name. Consider craeting one to speed up the detection!16:19:31 Server: Object 3:83 not found (message Type_93)
16:19:31 Server: Object 3:79 not found (message Type_93)
16:19:31 Server: Object 3:80 not found (message Type_121)
16:19:31 Server: Object 3:81 not found (message Type_121)
16:19:31 Server: Object 3:82 not found (message Type_121)
16:19:31 Server: Object 3:84 not found (message Type_121)
16:19:31 Error: Object(3 : 83) not found
16:19:31 Error: Object(3 : 79) not found
16:19:49 "TCAGame/BIS_fnc_log: [BIS_fnc_preload] ----- Scripts initialized at 90071 ms -----"
16:21:38 Warning: Cleanup player - person 2:1889 not found
16:21:39 Warning: Cleanup player - person 2:1889 not found

its loads when i want to join but on the last second i ending by the main menu of arma 3
 

 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.