• 0
Lenzh | 11thAMB

How do i fix this Poptab thing

Question

20 answers to this question

  • 0

According to that screenshot, you have 999999 pop tabs in your inventory and the object you are looking at the inventory of has 999999 out of a possible 999999. Now, if that's not the case, you modified some code, or added a script that affected that. No one can really tell you how to fix that because we don't know what you did to cause it.

Share this post


Link to post
Share on other sites
Advertisement
  • 0
53 minutes ago, BetterDeadThanZed said:

According to that screenshot, you have 999999 pop tabs in your inventory and the object you are looking at the inventory of has 999999 out of a possible 999999. Now, if that's not the case, you modified some code, or added a script that affected that. No one can really tell you how to fix that because we don't know what you did to cause it.

when i made my server i had it like that but when i go to a locker i dont have that amount, is there a way to reset it?

 

Share this post


Link to post
Share on other sites
  • 0
12 minutes ago, Lenzh | 11thAMB said:

when i made my server i had it like that but when i go to a locker i dont have that amount, is there a way to reset it?

 

Start over, check your rpt logs, check your database logs. Other than that, it's really hard to say what is causing it unless someone goes through your files.

Share this post


Link to post
Share on other sites
  • 0
3 minutes ago, Beowulfv said:

Start over, check your rpt logs, check your database logs. Other than that, it's really hard to say what is causing it unless someone goes through your files.

i can give you my files if you want cuz i really dont wanna start over

Share this post


Link to post
Share on other sites
  • 0
4 minutes ago, Lenzh | 11thAMB said:

i can give you my files if you want cuz i really dont wanna start over

I'll look at your RPT log, but I'm not gonna dig through your files. Use http://pastebin.com/ to share your RPT and post a link here.

Share this post


Link to post
Share on other sites
  • 0

The only thing I see is
 

Error in expression <0.99) then {
_vehikl setDamage (_vehikl damage - ns_blow_vehicle_damageamount);
>
  Error position: <damage - ns_blow_vehicle_damageamount);
>
  Error Missing )
File mpmissions\__cur_mp.Namalsk\addons\blowout\module\blowout_server.sqf, line 80
Error in expression <0.99) then {
_vehikl setDamage (_vehikl damage - ns_blow_vehicle_damageamount);
>
  Error position: <damage - ns_blow_vehicle_damageamount);
>
  Error Missing )
File mpmissions\__cur_mp.Namalsk\addons\blowout\module\blowout_server.sqf, line 80

but that wouldn't be enough to cause your pop tabs to produce 999999, or at least I wouldn't think.

Share this post


Link to post
Share on other sites
  • 0
21 minutes ago, Beowulfv said:

The only thing I see is
 


Error in expression <0.99) then {
_vehikl setDamage (_vehikl damage - ns_blow_vehicle_damageamount);
>
  Error position: <damage - ns_blow_vehicle_damageamount);
>
  Error Missing )
File mpmissions\__cur_mp.Namalsk\addons\blowout\module\blowout_server.sqf, line 80
Error in expression <0.99) then {
_vehikl setDamage (_vehikl damage - ns_blow_vehicle_damageamount);
>
  Error position: <damage - ns_blow_vehicle_damageamount);
>
  Error Missing )
File mpmissions\__cur_mp.Namalsk\addons\blowout\module\blowout_server.sqf, line 80

but that wouldn't be enough to cause your pop tabs to produce 999999, or at least I wouldn't think.

that is a other error i fixed already nothing to do with the poptabs

Share this post


Link to post
Share on other sites
  • 0

I see this as a problem:

Mission Exile.Namalsk: Missing 'description.ext::Header'

You either don't have description.ext or something's wrong with it. Depending on what is wrong, it's possible that could be the problem right there. The best thing to do is to start with fresh files, then put in one modification at a time, testing each update. We've all been through problems like this and most of the time it's faster to start from scratch than is it to track down the problem.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.