• 0
Classic Revenge00

Exile task_force_radio addon

Question

5 answers to this question

  • 0
52 minutes ago, Classic Revenge00 said:

https://gyazo.com/1160722bf456781aeadd1fe4dcaa7c12

whatever exile server i try to join i get this. I am launching with the a3laucnher so i have no clue why this is happening 

Remove Task Force radio from the list of mods you have loaded in when you launch your Arma 3 client.

Share this post


Link to post
Share on other sites
  • 0

go into your arma 3 game folder, open the addons folder, look for that file, delete it.

Share this post


Link to post
Share on other sites
Advertisement
  • 0
52 minutes ago, tinboye said:

go into your arma 3 game folder, open the addons folder, look for that file, delete it.

i use that file for Takistan life

 

Share this post


Link to post
Share on other sites
  • 0

yes i realize that, what Im saying is do you have a @task_force_radio folder under arma 3 folder, or did you place the pbo file into your arma 3\addons folder? if you placed it in your main addons folder, move it to a folder called @task_force_radio\addons\  then retry joining servers. you cant place what ever mods you want within the main addons folder. Anything you place in that folder will automatically load regardless of what you enable in the mods section or in a3launcher.

and unless a server itself uses taskforce radio, you cannot use it on their server mods must match signatures to a degree.

Share this post


Link to post
Share on other sites
  • 0

It looks like you've got an additional parameter which is adding TFR to your loaded mods. Check your startup parameters in the A3L settings panel.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.