Monkeynutz

Glasses/Face Gear disappearing

16 posts in this topic

Hi,

Wondering if anyone can shed some light onto this subject for me.

When you logout with glasses or face gear on and log back in, whether it be instantly or days on end, you spawn back in with no face gear on. So you can equip a balaclava and relog and then the balaclava will be gone.

Is there any way to prevent this from happening as people are beginning to complain about this!

 

Thanks :) 

Share this post


Link to post
Share on other sites

I believe it's to do with the facegear set it their profiles.

Share this post


Link to post
Share on other sites
Advertisement
19 hours ago, kuplion said:

I believe it's to do with the facegear set it their profiles.

Yes because it deletes all facegear if you select none in your profile but when people from my server buy expensive facegear from the RHS and TRYK mods, they get a little pissy because they're no longer looking cool as hell :P 

Share this post


Link to post
Share on other sites

It also changes the facegear if they have like sunglasses equipt but their profile default is a balaclava, they log back in and they have a very warm face :D 

Share this post


Link to post
Share on other sites

Welcome to the stupidity of Arma. The best thing I can suggest is that you recommend they just remove and store the facegear before restart and reapply it after.

Share this post


Link to post
Share on other sites

Yeah... oh well. 

I will stop looking into this issue here then and i will take it to the BI forums :P 

Share this post


Link to post
Share on other sites
8 minutes ago, GamingAtDeathsDoor said:

Yeah... oh well. 

I will stop looking into this issue here then and i will take it to the BI forums :P 

Good luck!! xD

1 person likes this

Share this post


Link to post
Share on other sites

There isnt even a "Start new Topic" Button on their forums for me... wtf

Share this post


Link to post
Share on other sites

@kuplion Update if you're interested... Bohemia's reply after sending them my system data, rpt's and various screenshots... "You are playing on a modded server, please either contact the server administrator or the mod author".

Great, so even though mods are their biggest draw to ArmA 3, especially Exile, they wont even give it a full glance because it's modded. It's not really a mod problem, if the game does this anyway on vanilla servers but oh well :) 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.