• 0
Sign in to follow this  
Followers 0
andressr8

Problem installing Dms on the server

Question

Posted (edited)

Good to all, forgive for the translation if it is not understood very well since I use a translator.
I'm going to the subject, I'm new to managing a Arma 3 server and I'm having a hard time putting DMS on my server. E followed step by step the tutorial.
My server is Exile altis, my a3_dms.pob is hosted in the @ Exile.Server / addons folder. It is not modified any parameter of the a3_dms, this as it was released, looked at the config.spf and it is enabled the missions. But when I start the server does not leave any mission. And looked at most of post but in no way start. Greetings and thank you.

Edited by andressr8

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

Do you have it as a mod folder or in you @exile server\addons as a3_dms.pbo

Share this post


Link to post
Share on other sites
  • 0

Hei.

 

pls post the rpt file text in here(as spoiler so we can close the wall of text).  any error will be in there.

Share this post


Link to post
Share on other sites
  • 0
51 minutes ago, Sob- said:

Do you have it as a mod folder or in you @exile server\addons as a3_dms.pbo

I have it installed in the @ exile_server / addons folder

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.