• 0
5niper

Error when connecting to server about missing content

Question

Some players get an error when attempting to connect to our Exile servers.
Now, what's very strange is that I get this error once in a blue moon. And if I try connecting again,
I get in without the error. Some guys have to try connecting about 5 to 10 times, and they get in,
but some guys will get this error and it will be days before they can connect successfully, yet
others can never connect.

Why the error refers to ryanzombies, when I don't have ryanzombies on my server is puzzling.

exile.gif

Share this post


Link to post
Share on other sites

15 answers to this question

  • 0

Do you have any of these lines in your mission.sqm in the addon section?

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Hi, new player. I was trying to get in my first server and I've been blocked by this very error in every server I try. Please help us finding a solution!

Share this post


Link to post
Share on other sites
Advertisement
  • 0

is your mission file pbo'd or are you running it as a folder inside mpmissions, and you need to make sure in your mission.sqm you have  the classnames indicated in that error

1 person likes this

Share this post


Link to post
Share on other sites
  • 0
3 hours ago, 5niper said:

@Razor77 what lines?

The lines that are showing in that error box eg 'Ryanzombies' etc

Share this post


Link to post
Share on other sites
  • 0

he is referring to your mission.sqm

have you added

addons[]=
{
	"exile_client",
	"A3_Ui_F",
	"cup_misc3_config",
	"cup_castructures_e_misc_misc_interier"
	"cup_misc_e_config",
	"cup_camisc_acr_container",
	"cup_buildings_config",
	"cup_camisc",
	"Ryanzombiesanims",
	"Ryanzombiesfaces",
	"ryanzombies"

 

Share this post


Link to post
Share on other sites
  • 0

nope.

Spoiler

addons[] = {"exile_client","A3_Ui_F"};
class AddonsMetaData
{
    class List
    {
        items = 2;
        class Item0
        {
            className = "exile_client";
            name = "exile_client";
        };
        class Item1
        {
            className = "A3_Ui_F";
            name = "Arma 3 - User Interface";
            author = "Bohemia Interactive";
            url = "http://www.arma3.com";
        };
    };
};

That's what's puzzling. I'm not running Ryan Zombies on the server.

Share this post


Link to post
Share on other sites
  • 0

you must be running it in your commandline -mod=

or your running a serverside script like exileZ which requires that mod

but if your running cup terrains/map, you need to add

addons[]=
{
	"exile_client",
	"A3_Ui_F",
	"cup_core",
	"cup_misc3_config",
	"cup_castructures_e_misc_misc_interier"
	"cup_misc_e_config",
	"cup_camisc_acr_container",
	"cup_buildings_config",
	"cup_camisc"

Share this post


Link to post
Share on other sites
  • 0

if not, then your own arma 3 is not clearing its cache properly.

go to your appdata\local\arma 3 folder

and deleted the MPMissionsCache folder, then restart arma 3 launcher and try to join

make sure your commandline has -autoinit and that your server.cfg has persistent=1;

1 person likes this

Share this post


Link to post
Share on other sites
  • 0
13 hours ago, 5niper said:

nope.

  Hide contents

addons[] = {"exile_client","A3_Ui_F"};
class AddonsMetaData
{
    class List
    {
        items = 2;
        class Item0
        {
            className = "exile_client";
            name = "exile_client";
        };
        class Item1
        {
            className = "A3_Ui_F";
            name = "Arma 3 - User Interface";
            author = "Bohemia Interactive";
            url = "http://www.arma3.com";
        };
    };
};

That's what's puzzling. I'm not running Ryan Zombies on the server.

That is puzzling

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.