• 1
Kovacs.

Loosing Poptabs and respect after death

Question

Every time after death I am losing my poptabs and  / or respect. Is there anything you know that might be causing this?

1 person likes this

Share this post


Link to post
Share on other sites

15 answers to this question

  • 1

My issue was caused by the vemf mission system and was fixed with the last update to that system.

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement
  • 0

i have this issue to, randomly.  another money issue is if you and a buddy are in a heli, with you being the pilot, and your friend kills someone, YOU, the pilot will lose money and respect.

add-on mod related or not?  do not know about the heli issue...

 

 

Share this post


Link to post
Share on other sites
  • 0

Arma related.

pilot/driver is the owner of the vehicle which is why the pilot is considered from the damage handler on the attacked guy, as the guy who attacked :P

 

can be fixed tho by getting the actual muzzle that shot you and then check what turret has what muzzles on the firer vehicle and so on and so on ~ probably something for the future? I am a bit to lazy right now but if I don't forget it I will post about that later :)

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Nothing to do with Vehicles. Its not even limited to me being killed. The server restarted (I logged out with all my respect and money) and I log in again and had lost all my respect. I log out annoyed. I come back 6 hours later, log in and find I have 0 Poptabs.

The mods on the server are :

JSRS 2

MAS 1.9

and various AI missions.

 

I don't know whether its server or mod related but its currently almost pointless me playing. The server owner has been very helpful trying to figure it out.

Edited by Kovacs.

Share this post


Link to post
Share on other sites
  • 0

I have experience this issues as well, losing pop tabs and respect when spawning in after death from player or ai

Any fix for this issue in update Changelog doesn't state it? What is causing the issue? Is there a fix for it?

Edited by Nook
Add more

Share this post


Link to post
Share on other sites
  • 0

Our Server is still experiencing this bug, it is completely random in nature from what it seems like. I have tested this with a few player and it seems to happen for no reason. Hopefully the update will take care of this but i didn't see anything in the change log about it. A reply from one of the devs would be helpful.

 

Thanks.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.