• 0
pmcc86

ERROR: Character Request timeout.

Question

I'm having this problem since a server crashed the day after the last big update but I know people have had it for a long time (ERROR: Character Request timeout) on the loading screen after I commit suicide but if I don't I'm invisible on an island slowly dying. The problem has carried over from the server I've played on for around 6 months to 2 others I've played for a few hours before getting the error again. I've had the admins wipe my character and it works but not for long so it's clearly something on my side if it's carried over. Wiping Arma and the mods completely clean from my computer and Steam Workshop doesn't work like it does with other errors I've had in the past. I'm completely lost and had enough of all the BS.

Share this post


Link to post
Share on other sites

7 answers to this question

  • 1
1 hour ago, daveslayerv1™ said:

pmcc86 can you be more specific?? having this issue currently and my admin is finding it hard to find the missing ,,,, 

thanks in advance :D

 

I'm not sure, to be honest. I think it's at the end of your player on the player table I do know it shouldn't be hard to spot. Deleting your player from the player table will quickly fix it but the problem can happen again the day after.

Share this post


Link to post
Share on other sites
  • 0

Create a new profile in arma 3 main menu, you should get a new UID. Then try connecting to a new server and see.

Share this post


Link to post
Share on other sites
Advertisement
  • 0
6 hours ago, Johnny82 said:

Create a new profile in arma 3 main menu, you should get a new UID. Then try connecting to a new server and see.

New UID within a new profile? Not a chance.

Share this post


Link to post
Share on other sites
  • 0

I have the same problem. I try new profile, delete all arma mods and subsc and i can not play exile :|

Share this post


Link to post
Share on other sites
  • 0

You need an admin to add a missing comma ,,,,,,, to your data. Adding loads stops it from happening again.   

Share this post


Link to post
Share on other sites
  • 0

pmcc86 can you be more specific?? having this issue currently and my admin is finding it hard to find the missing ,,,, 

thanks in advance :D

Share this post


Link to post
Share on other sites
  • 0
53 minutes ago, pmcc86 said:

I'm not sure, to be honest. I think it's at the end of your player on the player table I do know it shouldn't be hard to spot. Deleting your player from the player table will quickly fix it but the problem can happen again the day after.

yeah that is indeed what we are experiencing currently, ;) thanks buddy will get him to pay close attention :D

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.