• 0
Freakylein

Sound Problem FPS drops

Question

Hey guys,

please help me ^^. I got tired of this problem...

When i get inside a building i got Framedrops to 7 FPS until i get out. Everything is stuck....

I got a Logitech G930 (on which i play arma the most) and a Sound-Blaster Z-Series. I did update the driver just today and it still exists.

And just for information, this problem occurs since the new Arma 3 update (64 bit) @Eichi maybe you got an idea?

 

all of my friends on my Server didn't experience such a problem. So the problem seems to be on me.

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

Hello Freakylein,

Try this:

ENSURE ALL drivers are up-to-date - Also ENSURE your HDD is DEFRAGGED (do NOT defrag a SSD!)

Go to SP and open up the editor, put a man down, and test the FPS there with NO MODS LOADED

Use the 32 bit EXE and not the 64 and repeat above.

 

If either test above passes, it would appear you have some mod 'acting weird'.  I would add one mod at a time and test.

 

Also, REMEMBER, Bohemia did state that SOME MODS might have 'issues' with the 64 bit EXE!

 

:)

 

Share this post


Link to post
Share on other sites
  • 0
8 hours ago, Z80CPU said:

Hello Freakylein,

Try this:

ENSURE ALL drivers are up-to-date - Also ENSURE your HDD is DEFRAGGED (do NOT defrag a SSD!)

Go to SP and open up the editor, put a man down, and test the FPS there with NO MODS LOADED

Use the 32 bit EXE and not the 64 and repeat above.

 

If either test above passes, it would appear you have some mod 'acting weird'.  I would add one mod at a time and test.

 

Also, REMEMBER, Bohemia did state that SOME MODS might have 'issues' with the 64 bit EXE!

 

:)

 

-FIXED- switching to 32 bit was the key... O.o thank you!!! :)

 

 

Thank you mate for your thoughts and ideas,

i got a SSD therefore no problem with defrag, on vanilla arma everything is ok . BTW every driver is up2date...

It is just exile, but none of my friends got this problem on the same server, it is just me ^^

 

one time i get crazy i think :D:D:D 

Edited by Freakylein

Share this post


Link to post
Share on other sites
  • 0

Kool!  I am glad switching to 32 did it for ya!  Who would have thought!  I would recommend you report this to Bohemia so HOPEFULLY, they can address this!

 

Good luck and your welcome!

:)

 

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.