Sanik The Pepe

[SOLVED] Infistar kick question

7 posts in this topic

I have a kicking problem with infistar. When I start up my server and join I have the menu then after 30 secs - 1 min I get kicked out of no where. Here are the logs:

19:08:36 "[Display #24]"
19:11:46 Unaccessible
19:11:46 "<infiSTAR.de>ConnectLog| 944h 25min | Connected: Al Capone(76561198158863884 - 3) - time: 218.334 - serverFPS: 45.977 (v0246)"
19:11:50 "<infiSTAR.de> RequestToken: Al Capone(76561198158863884) Requested a Token!   _clientID: 3"
19:11:50 "<infiSTAR.de>ConnectLog| 944h 25min | Runtime: 3m 42s | SENT TOKEN [r7hcudktbud5uhnczz] TO ID [Al Capone(76561198158863884) - 3] (v0246)"
19:11:50 "<infiSTAR.de> server_setToken: SENT TOKEN [r7hcudktbud5uhnczz] TO Al Capone(76561198158863884)"
19:11:51 "<infiSTAR.de> ******ADMIN-LOGIN******: Al Capone(76561198158863884) (v0246)"
19:12:14 "<infiSTAR.de>KickLog| Al Capone(76561198158863884)   (v0246)"
19:12:14 Successfull attempt to execute serverCommand '#kick 76561198158863884' by server.
19:12:14 "<infiSTAR.de>ConnectLog| 0h 5min | Disconnected: Al Capone(76561198158863884 - 3) - time: 245.635 - serverFPS: 41.1311 (v0246)"
19:12:14 Client: Remote object 3:0 not found
19:12:14 A nil object passed as a target to RemoteExec(Call) 'sock_fnc_updaterequest'
19:12:46 Unaccessible
19:12:46 "<infiSTAR.de>ConnectLog| 0h 6min | Connected: Al Capone(76561198158863884 - 4) - time: 278.127 - serverFPS: 45.977 (v0246)"
19:12:47 Error: Object(4 : 3) not found
19:12:50 "<infiSTAR.de> RequestToken: Al Capone(76561198158863884) Requested a Token!   _clientID: 4"
19:12:50 "<infiSTAR.de>ConnectLog| 0h 6min | Runtime: 4m 41s | SENT TOKEN [r7hcudktbud5uhnczz] TO ID [Al Capone(76561198158863884) - 4] (v0246)"
19:12:50 "<infiSTAR.de> RequestToken: Al Capone(76561198158863884) TOKEN FOUND! SENT r7hcudktbud5uhnczz TO OBJECT WITH NETID 2:1370"
19:12:51 "<infiSTAR.de> ******ADMIN-LOGIN******: Al Capone(76561198158863884) (v0246)"
19:13:13 "<infiSTAR.de>KickLog| Al Capone(76561198158863884)   (v0246)"
19:13:13 Successfull attempt to execute serverCommand '#kick 76561198158863884' by server.
19:13:13 "<infiSTAR.de>ConnectLog| 0h 6min | Disconnected: Al Capone(76561198158863884 - 4) - time: 305.158 - serverFPS: 40 (v0246)"
19:13:13 Client: Remote object 4:0 not found
19:13:13 A nil object passed as a target to RemoteExec(Call) 'sock_fnc_updaterequest'
19:13:14 "<infiSTAR.de>KickLog| Al Capone(76561198158863884)   (v0246)"
19:13:14 Successfull attempt to execute serverCommand '#kick 76561198158863884' by server.

Share this post


Link to post
Share on other sites

I might be wrong here but i believe you have the wrong infistar installed. comparing this to my logs you have v0426 when mine does that it says v074
14:57:30 "<infiSTAR.de>CONNECTLOG| #2 Disconnected: Adamska() Owner: 19, SteamName:   [23-Mar-2017 17-57-16 - v0074]"

 

Share this post


Link to post
Share on other sites
Advertisement

I just downloaded the new version and it is still kicking me. here is the new version logs

15:48:38 "[Display #24]"
15:49:27 Unaccessible
15:49:27 "<infiSTAR.de>CONNECTLOG| 965h 3min | Connected: Al Capone(76561198158863884 - 4) - time: 78.146 - serverFPS: 45.584   [28-Mar-2017 00-35-19 - v0248]"
15:49:29 Error: Object(4 : 3) not found
15:49:31 "<infiSTAR.de> RequestToken: Al Capone(76561198158863884) Requested a Token!   _clientID: 4"
15:49:31 "<infiSTAR.de>CONNECTLOG| 965h 3min | Runtime: 1m 21s | SENT TOKEN [onqgtmu1sq3gnqd] TO ID [Al Capone(76561198158863884) - 4]   [28-Mar-2017 00-35-19 - v0248]"
15:49:31 "<infiSTAR.de> server_setToken: SENT TOKEN [onqgtmu1sq3gnqd] TO Al Capone(76561198158863884)"
15:49:31 "<infiSTAR.de> ******ADMIN-LOGIN******: Al Capone(76561198158863884) (v0248)"
15:49:35 Unaccessible
15:49:35 "<infiSTAR.de>CONNECTLOG| 965h 3min | Connected: John Wick[SC-01](76561198160568220 - 3) - time: 86.18 - serverFPS: 45.3258   [28-Mar-2017 00-35-19 - v0248]"
15:49:41 "<infiSTAR.de> RequestToken: John Wick[SC-01](76561198160568220) Requested a Token!   _clientID: 3"
15:49:41 "<infiSTAR.de>CONNECTLOG| 965h 3min | Runtime: 1m 31s | SENT TOKEN [fhwbunczkwjabdx] TO ID [John Wick[SC-01](76561198160568220) - 3]   [28-Mar-2017 00-35-19 - v0248]"
15:49:41 "<infiSTAR.de> server_setToken: SENT TOKEN [fhwbunczkwjabdx] TO John Wick[SC-01](76561198160568220)"
15:49:48 "<infiSTAR.de>BAN_CHECK| CHECK: Al Capone (76561198158863884)        RESPONSE: 1   [28-Mar-2017 00-35-19 - v0248]"
15:49:48 "<infiSTAR.de>KICKLOG| Al Capone(76561198158863884 - 4) GLOBAL BAN   [28-Mar-2017 00-35-19 - v0248]"
15:49:48 Successfull attempt to execute serverCommand '#kick 76561198158863884' by server.
15:49:48 NetServer::SendMsg: cannot find channel #743250193, users.card=2
15:49:48 NetServer: users.get failed when sending to 743250193
15:49:48 Message not sent - error 0, message ID = ffffffff, to 743250193 (Al Capone)
15:49:48 "<infiSTAR.de>CONNECTLOG| 965h 3min | Disconnected: Al Capone(76561198158863884 - 4) - time: 98.545 - serverFPS: 44.8179   [28-Mar-2017 00-35-19 - v0248]"
15:49:48 Client: Remote object 4:0 not found
15:49:48 A nil object passed as a target to RemoteExec(Call) 'sock_fnc_updaterequest'
15:50:08 Server: Object 4:3 not found (message Type_93)
15:50:25 Server: Object 4:3 not found (message Type_121)
15:50:28 Server: Object 4:3 not found (message Type_93)
15:50:40 Unaccessible
15:50:40 No speaker given for Rhys Abbey
15:50:41 Speaker Male01_F not found in CfgVoiceTypes
15:50:41 "<infiSTAR.de>CONNECTLOG| 965h 4min | Connected: Ofc. W. Cross [80](76561198185452106 - 5) - time: 151.207 - serverFPS: 45.7143   [28-Mar-2017 00-35-19 - v0248]"
15:50:44 "<infiSTAR.de> RequestToken: Ofc. W. Cross [80](76561198185452106) Requested a Token!   _clientID: 5"
15:50:44 "<infiSTAR.de>CONNECTLOG| 965h 4min | Runtime: 2m 34s | SENT TOKEN [y8snwhuzwjr7tc0clof] TO ID [Ofc. W. Cross [80](76561198185452106) - 5]   [28-Mar-2017 00-35-19 - v0248]"
15:50:44 "<infiSTAR.de> server_setToken: SENT TOKEN [y8snwhuzwjr7tc0clof] TO Ofc. W. Cross [80](76561198185452106)"
15:50:48 Server: Object 4:3 not found (message Type_93)
15:51:01 Server: Object 4:3 not found (message Type_121)
15:51:08 Server: Object 4:3 not found (message Type_93)
15:51:23 Error: Object(5 : 5) not found
15:51:24 Error: Object(5 : 6) not found
15:51:28 Server: Object 4:3 not found (message Type_93)
15:51:29 Error: Object(5 : 7) not found
15:51:32 Error: Object(5 : 16) not found
15:51:38 Server: Object 4:3 not found (message Type_121)
15:51:38 "<infiSTAR.de>CONNECTLOG| 965h 5min | Disconnected: John Wick[SC-01](76561198160568220 - 3) - time: 209.135 - serverFPS: 45.977   [28-Mar-2017 00-35-19 - v0248]"
15:51:38 Client: Remote object 3:0 not found

Share this post


Link to post
Share on other sites

your logs still show v0248 this version of infistar is not for Exile, this is for regular arma 3

infiSTAR.de A3_AH v0248 28-Mar-2017 (06-06-34) is the last 1 i downloaded for regular arma 3

infiSTAR.de EXILE_AH v0074 28-Mar-2017 (06-06-43) is the last 1 i downloaded for Exile

you need to use the proper infistar.

 

 

Share this post


Link to post
Share on other sites

They're right - that's the normal Arma3 version. You should have some external log files that show a bit more beautiful what's going on :)

Share this post


Link to post
Share on other sites

We have closed this thread and marked it as solved.

Share this post


Link to post
Share on other sites
Advertisement
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.