• 0
DarkReaper

a3 launcher mod not loaded sadly works just on normal arma 3 launcher [Solved]

Question

Hey guys,

can somebody help me with a big issue, so i added server into a3 launcher and it load pretty much all mods, but only 1 not @Enhanced Movement mod =(.

So when i join server i can't jump or climb over stuff since it ain't loaded well i believe my parameters are good -mod=@Exile;@CBA_A3;@Zombies and Demons;@Extended_Base_Mod;@Arma Enhanced Movement;

I know many people had this problems and they sorted out sadly enough by searching google and stuff i couldn't find the solution for it =(.

I hope somebody can help me cheers ^^
 

Edited by DarkReaper

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

make sure your launch commandline has " " around everything maybe something to do with a3launcher, because without those " " the spaces break the command it would only see 

-mod=@Exile;@CBA_A3;@Zombies

"-mod=@Exile;@CBA_A3;@Zombies and Demons;@Extended_Base_Mod;@Arma Enhanced Movement;" is how you would put it into a batch file

I do not use a3launcher myself. but something to look into, or rename the folders with spaces,

@Zombies and Demons; to @Ryanzombies and @Arma Enhanced Movement to @AEM

or something to that effect.

 

Share this post


Link to post
Share on other sites
  • 0
19 hours ago, tinboye said:

make sure your launch commandline has " " around everything maybe something to do with a3launcher, because without those " " the spaces break the command it would only see 

-mod=@Exile;@CBA_A3;@Zombies

"-mod=@Exile;@CBA_A3;@Zombies and Demons;@Extended_Base_Mod;@Arma Enhanced Movement;" is how you would put it into a batch file

I do not use a3launcher myself. but something to look into, or rename the folders with spaces,

@Zombies and Demons; to @Ryanzombies and @Arma Enhanced Movement to @AEM

or something to that effect.

 

Ty Tinboye i will try that method.

i did had it like you said use " " that wasn't case but space break was issue =)

Ty for information problem solved.

Edited by DarkReaper

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.