• 0
Sebas

Probleme database

Question

i have 2 probleme.
probleme #1

BE kick the players with code: #2 "bis_fnc_effectkilledsecondaries [R Alpha 1-2:1 (PopCorn) REMOTE]"

I fix it with its: #4 7"" !="bis_fnc_effectkilledsecondaries"

but its not working.

probleme #2

After each restart the vehicles of the players intermingles. The vehicle of one appears in the base of the other and insi forth.

A solution please?

thank you in advance

Share this post


Link to post
Share on other sites

9 answers to this question

  • 0
4 minutes ago, Sebas said:

i have 2 probleme.
probleme #1

BE kick the players with code: #2 "bis_fnc_effectkilledsecondaries [R Alpha 1-2:1 (PopCorn) REMOTE]"

I fix it with its: #4 7"" !="bis_fnc_effectkilledsecondaries"

but its not working.

probleme #2

After each restart the vehicles of the players intermingles. The vehicle of one appears in the base of the other and insi forth.

A solution please?

thank you in advance

Im not sure how in any way this can happen related to a database.

I have heard people discuss this before, but no clue how this is even possible. I am watching this thread for the result.

Josh

Share this post


Link to post
Share on other sites
  • 0
Quote

i have 2 probleme.
probleme #1

BE kick the players with code: #2 "bis_fnc_effectkilledsecondaries [R Alpha 1-2:1 (PopCorn) REMOTE]"

I fix it with its: #4 7"" !="bis_fnc_effectkilledsecondaries"

but its not working.

probleme #2

After each restart the vehicles of the players intermingles. The vehicle of one appears in the base of the other and insi forth.

A solution please?

thank you in advance

Do you have a RPT file? 

Can you also post your most recent DB log file located here: @ExileServer\extDB\logs

I agree I don't think it is db related. I will try to help but need more info.

Edited by manOwar_AFD
1 person likes this

Share this post


Link to post
Share on other sites
Advertisement
  • 0

i thought filters were error# +2 so that would make it

  6"" !="bis_fnc_effectkilledsecondaries"

Share this post


Link to post
Share on other sites
  • 0
3 hours ago, tinboye said:

i thought filters were error# +2 so that would make it

  6"" !="bis_fnc_effectkilledsecondaries"

I place the filter. I am waiting to see. thx

Share this post


Link to post
Share on other sites
  • 0

1 more probleme :S

"<infiSTAR.de>CONNECTLOG| #1 Connected: fred45(76561198128238649) Owner: 6, SteamName: [SOuL]fred45   [UpTime: 1h 58min 54s - ServerFPS: 17.1674]   [30-Mar-2017 02-26-17 - v0075a]"
 6:57:41 "ExileServer - Starting session for 'fred45' with ID 'dIdRNyux'..."
 6:57:42 "ExileServer - Dispatching hasPlayerRequest for session 'dIdRNyux'..."
 6:57:42 Error in expression <0,30584,0,5,1,"Team Souls",37,0,59511]]]>
 6:57:42   Error position: <>
 6:57:42   Error Missing ]
 6:57:42 Error in expression <0,30584,0,5,1,"Team Souls",37,0,59511]]]>
 6:57:42   Error position: <>
 6:57:42   Error Missing ]
 6:57:42 Error in expression <10;
_player = (createGroup independent) createUnit ["Exile_Unit_Player", _positi>
 6:57:42   Error position: <createUnit ["Exile_Unit_Player", _positi>
 6:57:42   Error Type Any, expected Number
 6:57:42 File exile_server\code\ExileServer_object_player_database_load.sqf, line 20
 6:57:46 Error: Object(6 : 3) not found

 

And anyone has an idea for the lock vehicles that appear in the bases of other players?

And I wrote to my hosting and after them I have no database error

Share this post


Link to post
Share on other sites
  • 0
On 31/03/2017 at 11:44 AM, Sebas said:

1 more probleme :S

"<infiSTAR.de>CONNECTLOG| #1 Connected: fred45(76561198128238649) Owner: 6, SteamName: [SOuL]fred45   [UpTime: 1h 58min 54s - ServerFPS: 17.1674]   [30-Mar-2017 02-26-17 - v0075a]"
 6:57:41 "ExileServer - Starting session for 'fred45' with ID 'dIdRNyux'..."
 6:57:42 "ExileServer - Dispatching hasPlayerRequest for session 'dIdRNyux'..."
 6:57:42 Error in expression <0,30584,0,5,1,"Team Souls",37,0,59511]]]>
 6:57:42   Error position: <>
 6:57:42   Error Missing ]
 6:57:42 Error in expression <0,30584,0,5,1,"Team Souls",37,0,59511]]]>
 6:57:42   Error position: <>
 6:57:42   Error Missing ]
 6:57:42 Error in expression <10;
_player = (createGroup independent) createUnit ["Exile_Unit_Player", _positi>
 6:57:42   Error position: <createUnit ["Exile_Unit_Player", _positi>
 6:57:42   Error Type Any, expected Number
 6:57:42 File exile_server\code\ExileServer_object_player_database_load.sqf, line 20
 6:57:46 Error: Object(6 : 3) not found

 

And anyone has an idea for the lock vehicles that appear in the bases of other players?

And I wrote to my hosting and after them I have no database error

got the same problem with players on my server.. does anyone found solution for this??

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.