Diamond Dog

Autoinit is supported only for persistent missions!

4 posts in this topic

Hello there!

I used Maca's manual to install our own Exile server. First of all, a big big "THANK YOU" to Maca for giving this well done manual!!

But:

1. Macas -> 1.0.1 // current -> 1.0.2

2. there are some changes in folderstructure, but i think, i did well

3. Except for the passwords and few settings I have left everything to default

4. Failure: "Autoinit is supported only for persistent missions!"

what did i do wrong?

 

thanks in advance

Share this post


Link to post
Share on other sites

Make sure your config.cfg has persistent=1;  if it does then your server folder has spaces which cause the commandline to break and not find the config.cfg under @exileserver folder

Share this post


Link to post
Share on other sites
Advertisement

Make sure your config.cfg (maybe server.cfg?) has the right mission name in it and make sure your mission is named correctly in the mpmissions folder. You also have to be sure your command line is set up correct, with the right parameters. Feel free to post your server RPT file in a pastebin link.

Share this post


Link to post
Share on other sites

so. problem was the Folderstrcture. cfg's in wrong place, now its loading. 

 

Edited by Diamond Dog

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.