• 0
LadyD

Help with adding zombies

Question

I have an exile server through gtxgaming. Slowly getting everything setup, however every time we add zombies the server crashes and has to be reverted back to a previous saved version. Gtxgaming is not helping me out with this. 

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

welcome to the exile community. GTX will not help with installing/modding your server. they are a service provider giving you the hardware to run arma 3, and also provide a few tools to make installing vanilla arma easier.

May i ask what process you are using to add zombies to the server? Like what steps you take.

Share this post


Link to post
Share on other sites
  • 0

What mod(s) are you using to add the zombies? Also, can you attach the rpt? Need to see what errors are thrown to know what fixes are needed.

Share this post


Link to post
Share on other sites
Advertisement
  • 0

The steam api won't initialize. And it's Ryan zombies and zombies and demons offered through gtxgaming. 

Share this post


Link to post
Share on other sites
  • 0

If you're seeing this:

SteamAPI initialization failed. Steam features won't be accessible!

That's normal. 

Download your most recent rpt (when the issues occurs) and paste it here, make sure you use the spoiler or hidden tags. Without the full report, we can't see what is breaking on your load. 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.