• 0
Sign in to follow this  
Followers 0
Pur3x

CUP Vehicles Problem

Question

Well i check my rpt logs and i get this, the server doesn't even start up any ideas ?

 

=====================================================================

23:20:04 SteamAPI initialization failed. Steam features won't be accessible!
23:20:04 Source set
23:20:05 Initializing stats manager.
23:20:05 Stats config disabled.
23:20:05 sessionID: 20a331607892fb5a21697aa2f481f109187f50d3
23:20:28 Unsupported language English in stringtable
23:20:36 Warning Message: Addon 'CUP_AirVehicles_A10' requires addon 'CUP_Creatures_Military_USArmy'

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

do you have CUP_AirVehicles_A10 in the mission.sqm file? if you have that try to add  CUP_Creatures_Military_USArmy  in it aswell as shown in the code

class Mission
{
	addOns[]=
	{
		"exile_client",
		"namalsk",
		"CUP_AirVehicles_A10",
		"CUP_Creatures_Military_USArmy",
	};

Greatings,

Lenzh

1 person likes this

Share this post


Link to post
Share on other sites
  • 0
16 minutes ago, Lenzh | 11thAMB said:

do you have CUP_AirVehicles_A10 in the mission.sqm file? if you have that try to add  CUP_Creatures_Military_USArmy  in it aswell as shown in the code


class Mission
{
	addOns[]=
	{
		"exile_client",
		"namalsk",
		"CUP_AirVehicles_A10",
		"CUP_Creatures_Military_USArmy",
	};

Greatings,

Lenzh

Thanks i got it to work i was forgetting to put the @ on the mod parameter. ;p and i put it in front of @CUP_Units not sure if that helped.

Edited by Pur3x

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.