Sign in to follow this  
Followers 0
Makabra

InfiStar chatmenufound problem

9 posts in this topic

Hello. I have a problem with infistar on my server. When someone presses the chat button it is kicked out of the server with a message | ChatMenu Found: 6 should be 1, ChatMenu Found: 3 should be 8 ...

Hosting: https://server.nitrado.net/pol/rent-gameserver
Server name: [PL]BEST www.ExilePoland.pl [PvP+E] Militarized
Address: 128.65.215.154:2302
Server version: 168141205
Required game version: 1.68.0
Map: Altis
Mission: Exile

Mods:
Exile : http://www.exilemod.com/
Extended Base Mod : http://www.armaholic.com/page.php?id=30624
Community Upgrade Project : http://cup-arma3.org/

Share this post


Link to post
Share on other sites

You should update your infiSTAR :-)

Share this post


Link to post
Share on other sites
Advertisement

Posted (edited)

1 hour ago, infiSTAR said:

You should update your infiSTAR :-)

I dont know how to update infistar because infistar is a part of nitrado.net admin panel - i wrote to the nitrado support about update of infistar

 

Edited by Makabra

Share this post


Link to post
Share on other sites

Oh that means you're using the Nitrado light version which doesn't allow a change for that check

Share this post


Link to post
Share on other sites
50 minutes ago, infiSTAR said:

Oh that means you're using the Nitrado light version which doesn't allow a change for that check

SO i must disable infistar on my server if i want use CUP? 

Share this post


Link to post
Share on other sites

Well unless their is the possibility to disable the changes it does to the Display 24, there is no way around that I am afraid :-/

 

*edit*

Can you post the exact log it has?

I've just taken a look at the Nitrado version and that check doesn't even seem to be there anymore?

Share this post


Link to post
Share on other sites

If You want i can give You my login and pw to my nitrado account on priv. Because i now in travel and dont have Access to PC only Phone. And i can't Find logo From nitrado filebrowser. You can enable infistar (because duet to kicks i must disable IT) and test IT.

Share this post


Link to post
Share on other sites

I'm Having the same issue but mine doesn't say i was kicked just takes me straight out of the game without a resson. I'm Hosting mine on nitrado as well. Do i need to upgrade my Infistar? And how do i do that on nitrado? I really need help with this its really anoying

Share this post


Link to post
Share on other sites

Posted (edited)

35 minutes ago, XxPROSEAL200xX said:

I'm Having the same issue but mine doesn't say i was kicked just takes me straight out of the game without a resson. I'm Hosting mine on nitrado as well. Do i need to upgrade my Infistar? And how do i do that on nitrado? I really need help with this its really anoying

If you want see message, login to you server as admin (Admin Toolkit) and press ESC and when you are in menu press chatbutton yo will see a message why are you kicked. The problem is with CBA_A3 mod, when i disable this mod all works perfect with infistar light nitrado.

Edited by Makabra

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.