SILENTHERO

Destroying exile base parts

17 posts in this topic

Ok we have recently discovered that all the EBM materials and Exile construction materials can be destroyed will satchel charges and AT rockets. From our experience the EBM materials and buildings have always been indestructible but can now be destroyed. And the Exile  materials such as concrete walls and floors can now be destroyed with satchel charges and rockets, tanks and apc's. In the past you always had to use the designated charges "BigMommas" to destroy concrete walls and doors.  Is this the new Exile? or is something funky going on in my server? please let me know. Thank you!

Share this post


Link to post
Share on other sites
9 minutes ago, SILENTHERO said:

Ok we have recently discovered that all the EBM materials and Exile construction materials can be destroyed will satchel charges and AT rockets. From our experience the EBM materials and buildings have always been indestructible but can now be destroyed. And the Exile  materials such as concrete walls and floors can now be destroyed with satchel charges and rockets, tanks and apc's. In the past you always had to use the designated charges "BigMommas" to destroy concrete walls and doors.  Is this the new Exile? or is something funky going on in my server? please let me know. Thank you!

Vanilla Exile server?

Share this post


Link to post
Share on other sites
Advertisement

well from the reading the EBM update on armaholics, the EBM pieces are suppose to be this way.  but that does not explain the Exile materials.

Share this post


Link to post
Share on other sites

Can anyone tell me if it is suppose to be this way? tanks and rocket and explosives can destroy the Exile building materials but they come back after restart.

Share this post


Link to post
Share on other sites
32 minutes ago, SILENTHERO said:

Can anyone tell me if it is suppose to be this way? tanks and rocket and explosives can destroy the Exile building materials but they come back after restart.

EBM caused this issue once before, so you're either using an outdated version or the bug has returned.

Share this post


Link to post
Share on other sites

my EMB is up to 3.0 the mo has updated to 3.0.1 but the update didn't seem to contain anything special, i can update and see what happens

 

Share this post


Link to post
Share on other sites
Advertisement
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.