• 0
Lenzh | 11thAMB

Players spawn in ground

Question

Error in expression <,3]],[],0,69360,0,16,"","",37,0,80063]]]>
Error position: <>
Error Missing ]
 Error in expression <,3]],[],0,69360,0,16,"","",37,0,80063]]]>
  Error position: <>
   Error Missing ]
 Error in expression <10;
_player = (createGroup independent) createUnit ["Exile_Unit_Player", _positi>
   Error position: <createUnit ["Exile_Unit_Player", _positi>
  Error Type Any, expected Number
 File exile_server\code\ExileServer_object_player_database_load.sqf, line 20

title says it all, server was working fine until restart cba is checked 

Share this post


Link to post
Share on other sites

19 answers to this question

  • 2
3 hours ago, kuplion said:

 

Set this up as a timed event in your DB:


DELETE FROM player WHERE damage = 1

I set it to every 5 minutes, but even quicker will be fine too.

you mean this:

CREATE EVENT `Delete Dead Player` ON SCHEDULE EVERY 1 MINUTE  ON COMPLETION NOT PRESERVE ENABLE DO DELETE FROM player WHERE damage = 1

 

Share this post


Link to post
Share on other sites
  • 0

Exile bug! Database player damage 1. There is no effective means!

Share this post


Link to post
Share on other sites
Advertisement
  • 0
4 minutes ago, 110 said:

Exile bug! Database player damage 1. There is no effective means!

is there a fix for?

Share this post


Link to post
Share on other sites
  • 0
5 minutes ago, Lenzh | 11thAMB said:

Gibt es ein Fix für?

There are fixed but none works to 100% :(

Share this post


Link to post
Share on other sites
  • 0

im getting this error and i load into the ground when launching the server

Error Undefined variable in expression: _result

21:33:06 File exile_server\code\ExileServer_system_database_query_selectFull.sqf, line 16

21:33:06 Error in expression <uery_selectFull;

_numberOfClans = count _clanIDs;

if (_numberOfClans > 0) then

>

21:33:06   Error position: <_clanIDs;

if (_numberOfClans > 0) then

>

 

Share this post


Link to post
Share on other sites
  • 0

Check the player table for multiple instances of that user (there should only be one) . What I've had to do is delete all but the latest entry for that user before they can reconnect. That or reset there hitpoints if there is only one entry.

Share this post


Link to post
Share on other sites
  • 0

ok i dont see the db log folder in the @ExileServer folder

Edited by Alucard

Share this post


Link to post
Share on other sites
  • 0

this question was solved here milion times ! why you bambis never google and do not serch answers but write here new topic ... Because of this it is difficult to find something , do not create a mess . Show respect to the forum, just spend more time to find the answer, there is already everything there

1 person likes this

Share this post


Link to post
Share on other sites
  • 0
43 minutes ago, point said:

this question was solved here milion times ! why you bambis never google and do not serch answers but write here new topic ... Because of this it is difficult to find something , do not create a mess . Show respect to the forum, just spend more time to find the answer, there is already everything there

This problem was not solved. Since this error always occurs again despite 100 different fixed.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.