Question

OK so i havent had my server up for about 2 months and i go back to load it up nothing was messed with at all but when i load it up it will no longer show when people search for it. I can't even find it on the land connection i ran it on the same pc i am playing it on and it will not show up. Can someone please help me with this issue?

Share this post


Link to post
Share on other sites

7 answers to this question

  • 0

Try to direct connect to it.

 

Allow the Exe through the firewall, Portforward the ports in the router

Share this post


Link to post
Share on other sites
Advertisement
  • 0

I just got done doing that and everything has worked all up until the server is started and it gets stuck at Game Started.
 I have my server setup to execute serverComand #kick until the server is fully loaded and it is suppose to auto unlock the server but it is not doing it.

Share this post


Link to post
Share on other sites
  • 0

Also its running on 16gb DDR4 3000mhz ram, 5820k cpu, 250gb SSD. Its a home server this is litterally the first time its done this and i can understand the sever file part that is on my end i did not realize that they had updated it with a 64 bit comparability the server showed up and all but now it wont unlock. Also i am wanting my server setup this way i don't want people connecting while its trying to load up so if there is a fix for this please by all means XD.

Share this post


Link to post
Share on other sites
  • 0

Posted (edited)

18 hours ago, kryptedbbkick said:

Also its running on 16gb DDR4 3000mhz ram, 5820k cpu, 250gb SSD. Its a home server this is litterally the first time its done this and i can understand the sever file part that is on my end i did not realize that they had updated it with a 64 bit comparability the server showed up and all but now it wont unlock. Also i am wanting my server setup this way i don't want people connecting while its trying to load up so if there is a fix for this please by all means XD.

@ExileServer\addons\exile_server_config\config.CPP

Edit the above file, look for "class RCON"

Below that will have all of your server start/stop configurations, I believe what you are looking for is this:

// Autolocks server until its ready to accept players
		useAutoLock = 1;

Hope this helps!

 

Edited by manOwar_AFD

Share this post


Link to post
Share on other sites
  • 0

Here is how mine is currently setup:

class RCON
	{
		/*
			Note that for this to work you need to have serverCommandPassowrd defined in config.cfg and BE enabled
		*/

		// This needs to match config.cfg serverCommandPassword
		serverPassword = "ENTER-YOUR-PASSWORD-HERE";

		// Autolocks server until its ready to accept players
		useAutoLock = 1;

		// Server will autoLock at that time before restart (minutes)
		restartAutoLock = 3;

		/*
			Number of hours and minutes of your restart period.

			Examples:

			{4, 0} = Every 4 hours
			{1, 30} = Every one and a half hour (who the hell would do this?)
		*/
		restartTimer[] = {3, 0};

		/*
			Kicks players before restart to prevent gear loss.
			We strongely recommend to use this!

			0 = off
			1 = on
		*/
		useAutoKick = 1;

		/*
			Number of minutes before the server kicks players that did
			not disconnect before the restart. Should at least be two
			minutes!
		*/
		kickTime = 2;

		/*
			Self-explanatory

			0 = off
			1 = on
		*/
		useRestartMessages = 1;

		/*
			Number of minutes before the restart to inform your players.

			Only use full minutes here. Value like 5.5 have not been tested.
		*/
		restartWarningTime[] = {15, 10, 5, 3}; 

		/* 
			If set to 1 server will execute '#shutdown',
			to try to shutdown the server
		*/

		useShutdown = 1;
	};

 

Share this post


Link to post
Share on other sites
  • 0

Please just post a server RPT, it saves everyone having to guess what the issue is.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.