• 1
Travis_PC

Exile Mod loading Error, keys not accepted

Question

Please help. I was playing the game fine last night and got home for work today to play and the same server i was on will not longer let me play. I keep getting the same error after deleting and reloading the exile mod. When i tried to play today for the first time it said something about needing to re-verify the mod so  i did. I just want to play...

Arma_3_5_20_2017_7_57_16_PM.png

Share this post


Link to post
Share on other sites

9 answers to this question

  • 2

yes i also have that problem i have just set up arma 3 on my dedi and i get this when loading in

Spoiler

"F:\steam\steamapps\common\Arma 3\@Exile\addons\dbo_old_bike.pbo", "F:\steam\steamapps\common\Arma 3\@Exile\addons\exile_assets.pbo", "F:\steam\steamapps\common\Arma 3\@Exile\addons\exile_client.pbo", "F:\steam\steamapps\common\Arma 3\@Exile\addons\exile_danny_items.pbo", "F:\steam\steamapps\common\Arma 3\@Exile\addons\exile_psycho_an2.pbo", "F:\steam\steamapps\common\Arma 3\@Exile\addons\exile_psycho_brdm.pbo", ... are not signed by a key accepted by this server. To play on this server, remove listed files or install additional accepted keys.

i understand that it is tellling me i need the right keys ect but i have checked both server and client to make sure i have the right files but im a bit lost now on what the problem is

Share this post


Link to post
Share on other sites
  • 0

I am having the same problem. I updated how I always do. I've reinstalled after deleting and made sure all my mods are selected in the startup.

ArmA_3_05_20_2017_-_18_15_56.02_LI.jpg

Share this post


Link to post
Share on other sites
Advertisement
  • 0

I am going to delete the new exile file and replace it with the 1.0.2 and see if that helps. it has to be that because it is the only thing i changed. Im guessing the servers have not been updated to run the new 1.0.3 yet.

I am downloading it from the link because i cant find it here anywhere.... seems like they would put the earlier versions on this site for just this type of situation. 

http://www.zerosurvival.com/viewtopic.php?t=469

Edited by Travis_PC

Share this post


Link to post
Share on other sites
  • 0

Travis, you just replaced the file, right? In the steam folder then Arma 3? Did you delete the old exile folder, or just remove it for later use? 

Share this post


Link to post
Share on other sites
  • 0
24 minutes ago, Travis_PC said:

So i just downloaded the 1.0.2 version at the link i provided and replaced the new @Exile in the mod folder with it and it worked... Hope everyone finds this helpful and can get back  to playing.

The link for 1.0.2 again:

http://www.zerosurvival.com/viewtopic.php?t=469

Please, need help :)

Share this post


Link to post
Share on other sites
  • 0

the server you played on, has yet to upgrade to 1.03, it just was released a few hrs ago .. be patient relax.. it will take server owners time to upgrade.. most of us have lives outside of the game.. many owners don't even yet know 1.03 has been released ! 

Share this post


Link to post
Share on other sites
  • 0
40 minutes ago, Kristian L said:

Travis, you just replaced the file, right? In the steam folder then Arma 3? Did you delete the old exile folder, or just remove it for later use? 

I just deleted it. its only 1.8gb i think but you can rename it and move it so you wont have to redownload it, the when ready give replace the old with the new and change the name back... at least thats how i would do it.

 

Share this post


Link to post
Share on other sites
  • 0
20 minutes ago, Travis_PC said:

I just deleted it. its only 1.8gb i think but you can rename it and move it so you wont have to redownload it, the when ready give replace the old with the new and change the name back... at least thats how i would do it.

 

Ok thanks, I`m still having issues with some of the servers, but probably have to wait till server owners updates their version. 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.